Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 15:34 Uhr.

Hardware-Mag - Forum » Hardware » Prozessoren » Was muss ich beachten vor dem Prozessortausch
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Was muss ich beachten vor dem Prozessortausch
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Furby284 Furby284 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 07.08.2007
Beiträge: 9
Herkunft: BW

Was muss ich beachten vor dem Prozessortausch Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Erstmal Guten Abend allerseits,

ich habe für meine älteres Sockel 939 Mainboard nochmal einen günstigen Prozessor erwerben können, nämlich den AMD Athlon X2 4400+. Jetzt möchte ich gerne wissen, was ich da alles vor der Installation des Prozessors beachten muss, also Softwaretechnisch?

MFG Furby

07.08.2007 23:56 E-Mail an Furby284 senden Beiträge von Furby284 suchen Fügen Sie Furby284 in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

eine komplette windowsneuinstallation wäre ratsam...sicher kommen gleich wieder stimmen die sowas verlauten wie "bei mir hab ich das auch einfach ohne gemacht und das ging"..stellungnahme meinerseits: klar geht das...da gibts meist absolut kein problem! scheinbar...aus eigener erfahrung kann ich nur davon abraten, da man leistung verschenkt, die man so evtl nicht zwingend spürt, die man unter Umständen aber messen kann!

ansonsten gibts wenig zu beachten. man sollte dann nur sehen, dass man entweder den amd dualcore-optimizer installiert, oder den job zb von rmclock erledigen lässt, falls man dies zufällig sowieso nutzen sollte smile



__________________

07.08.2007 23:59 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Furby284 Furby284 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 07.08.2007
Beiträge: 9
Herkunft: BW

Themenstarter Thema begonnen von Furby284
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ok und das mit dem Qool und Quiet ist auch kein Problem? Weil der 4400+ unterstützt es ja soviel ich weiß. Un muss ich auch den alten Prozessortreiber davor deinstallieren ?

MFG

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Furby284: 08.08.2007 00:04.

08.08.2007 00:04 E-Mail an Furby284 senden Beiträge von Furby284 suchen Fügen Sie Furby284 in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nein eine deinstallation ist nicht notwendig. und wenn du Q&C haben möchtest müsstest du es im BIOS aktivieren falls möglich. Ich halte allerdings aus gründen es overclockings und der stabilität nichts davon !



__________________
2.00000000 + 2.000000000 = 3.999998456


08.08.2007 00:38 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ma langsam...

proztreiber deinstallieren?:
macht keinen sinn falls du eh das win neu aufsetzt Augenzwinkern

cnq?:
machbar per amdtreiber + biosaktivierung, aber nicht erst ab dem dc.dein jetziger macht das sehr wohl
oder
rmclock / crystalcpuid, wobei eben bei ersterem der dc-optimizer wegbleiben sollte und du damit die taktraten etc selbst festlegen kannst bei bedarf. zumindest ist es gerade bei oc auf keinen fall ratsam den amd-treiber zu nutzen!



__________________

08.08.2007 00:50 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also bei mir hab ich das auch einfach ohne gemacht und das ging. Zunge raus

Ne mal im Ernst. Ich hatte bei meiner Umstellung auf Dualcore das Prob, dass der Prozessor nicht als Dualcore erkannt wurde. Und somit nur auf einem Kern lief.
Problem war, dass er im Gerätemanager als Standard-PC eingestellt war.
Um Dualcore nutzen zu können sollte da aber ACPI-Multiprozessor-PC stehen.

Und diese Einstellung kann man nach der Win-installation definitiv nicht mehr ändern. Weiß ich mittlerweile aus Erfahrung.
Habs mit Ändern der Boot.ini versucht, aber nach ca. 5 Versuchen wobei ich jedesmal mit der Recovery-Console die alte Boot.ini wiederherstellen musste hab ichs aufgegeben und neu installiert.

Dabei solltest du, wenn er dir anbietet mit F6 einen SCSI oder RAID treiber zu installieren, stattdessen F5 drücken und eben ACPI-Multiprozessor-PC auswählen. Dann sollte es auch funktionieren.

Drüberinstallieren klappt so natürlich auch. Ist aber wie Warhead schon sagte wohl nicht so gut.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Slugger: 08.08.2007 12:11.

08.08.2007 12:07 E-Mail an Slugger senden Beiträge von Slugger suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das Problem dabei ist der SMP Kernel smile Dieser muss installiert werden um sowas zu unterstüzen. Wieviele CPUs es dann sind ist egal so lange sie symetrisch laufen smile Mal schauen was als nächstes kommt wo wieder ein neuer kernel gestrickt werden muss lachen



__________________
2.00000000 + 2.000000000 = 3.999998456


08.08.2007 12:39 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Slugger
Problem war, dass er im Gerätemanager als Standard-PC eingestellt war.
Um Dualcore nutzen zu können sollte da aber ACPI-Multiprozessor-PC stehen.

Und diese Einstellung kann man nach der Win-installation definitiv nicht mehr ändern. Weiß ich mittlerweile aus Erfahrung.

Dabei solltest du, wenn er dir anbietet mit F6 einen SCSI oder RAID treiber zu installieren, stattdessen F5 drücken und eben ACPI-Multiprozessor-PC auswählen. Dann sollte es auch funktionieren.

1. das ist richtig!
2. das ist falsch! es geht..hab ich selbst schon gemacht, jedoch brauch man dazu nix boot.ini, sondern nur den gerätemanager! bringt jedoch alles nix, da win dann nicht die komplette leistung fahren kann Augenzwinkern
3. bei ner neuinstall erkennt er das teil automatisch als solches



__________________

08.08.2007 13:07 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mit Gerätemanager hab ich ja vorher versucht ging aber auch net. Weil der darauf bestanden hat ein Standard-PC zu sein. Und andere Treiber hatter nicht angenommen. böse
Darauf hab ich halt versucht dem per Boot.ini beizubringen besagten Kernel zu laden. Hat aber immer in nem Bluescreen, schon beim Windowsstart, geendet. Augen rollen



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
08.08.2007 13:19 E-Mail an Slugger senden Beiträge von Slugger suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

tja dann wurde es wahrscheinlich eh zeit, dass win mal neu draufkommt, denn dann wars irgendwo im eimer würd ich meinen. Augenzwinkern

oder aber es war pebkac Stinkefinger



__________________

08.08.2007 13:25 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Lustiges Wort. grinsen

Aber ich verbitte mir solche Aussagen in Bezug auf meine Person. Zunge raus

Andersrum hab ichs ja auch hinbekommen. Als mir mein PC die Graka, Soundkarte und Netzwerk auf einen IRQ gepackt hat und einfach nicht bereit war es freiwillig zu ändern. geschockt



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
08.08.2007 20:08 E-Mail an Slugger senden Beiträge von Slugger suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Dein PC als solches kann sowas nicht smile


Entweder das BIOS oder Windows smile wie auch immer und was von beidem im BIOS lässt sich das dann ändern. dort steht nämlich wer es steuern soll.



__________________
2.00000000 + 2.000000000 = 3.999998456


08.08.2007 21:20 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Prozessoren » Was muss ich beachten vor dem Prozessortausch



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH