Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 10:32 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Furby284 Furby284 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 07.08.2007
Beiträge: 9
Herkunft: BW

Werden meine RAMs zu heiß? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Community,

Seit ich meinen neue Prozessor drin hab, werde ich immer wieder durch Freezes überrascht. Ich hab bereits alles bis auf den Speicher ausgeschlossen. Jetzt meine Vermutung: Meine Rams werden zu heiß, weil der Prozessor Kühler zu groß ist und dann nicht genug Kühle Luft hinkommt. Und zudem sitzen meine Rams unter einem Kabelgewirr. Können die Freezes echt von zuu heißen Rams kommen und wenn ja was kann ich dagegen unternehmen?

MFG Furby

12.08.2007 13:40 E-Mail an Furby284 senden Beiträge von Furby284 suchen Fügen Sie Furby284 in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Mich würde interesieren wie du andere sachen "ausgeschlossen" hast smile

Aber natürlich können freeze durch zu heisen ram kommen.

Was du dagegen tun kannst ? kühlen oder runtertakten smile



__________________
2.00000000 + 2.000000000 = 3.999998456


12.08.2007 14:17 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
$UNNY $UNNY ist männlich
Hardware-Gott


images/avatars/avatar-290.jpg

Dabei seit: 05.09.2006
Beiträge: 2.232
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nach welcher Zeit kommen die Freezes denn? wenn es nach einer kurzen Zeit ist würde ich ausschliesen, dass die Rams zu warm werden, dann würde ich sagen dass die Rams einfach einen Defekt haben. Nach längerer Zeit kann es gut sein......



__________________
My Sig is back from the holidays grinsen

Intel e8200@3,6Ghz
ASUS P5Q-E
<mushkin 4GB XP2-6400 White HS
HD3870

12.08.2007 15:21 E-Mail an $UNNY senden Homepage von $UNNY Beiträge von $UNNY suchen Fügen Sie $UNNY in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mit goldmemory ne nacht lang stressen, wenn ohne fehler, dann sinds nicht die rams!



__________________

12.08.2007 16:21 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Furby284 Furby284 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 07.08.2007
Beiträge: 9
Herkunft: BW

Themenstarter Thema begonnen von Furby284
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die Freezes treten auf, wenn ich viele Programme auf einmal laufen lasse. Meistens ist es ein Installationsvorgang und nebenher Musik und Icq. Ich habe jetzt mal 2 Riegel rausgenommen und festgestellt, dass es eine längere zeit dauert, bis der Freez eintritt. Also von daher denke ich, dass es an einer Überhitzung liegt.

12.08.2007 18:39 E-Mail an Furby284 senden Beiträge von Furby284 suchen Fügen Sie Furby284 in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Teste die Sachen doch bitte. und erklär uns wie du die anderen sachen ausgeschlossen hast smile



__________________
2.00000000 + 2.000000000 = 3.999998456


12.08.2007 19:56 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Furby284 Furby284 ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 07.08.2007
Beiträge: 9
Herkunft: BW

Themenstarter Thema begonnen von Furby284
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich hab jetzt mal die rams mit Memtest getestet und dann ist mittendrin der Pc abgeschmiert. Also kann ich von einem defekt ausgehen oder? Ich habe die anderen Sachen ausgeschlossen, weil ich von anderen Vergleiche hatte z.B. das Netzteil kann es nicht sein weil ein Kumpel von mir fast die selbe Konfiguration hat wie ich und er hat ein schwächeres Netzteil. Und den Reast schließe ich auch aus... also CPU und GRAKA. Muss mir wohl neue Riegel kaufen mit Speicherkühlung.

Trotzdem danke füe eure Hilfe. Gruß Furby

12.08.2007 23:55 E-Mail an Furby284 senden Beiträge von Furby284 suchen Fügen Sie Furby284 in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

*hust* goldmemory *hust* memtest ist schrott...das aber nur btw Augenzwinkern

und NEIN du kanns NCIHT von einem defekt der rams ausgehen...zum bsp können falsche settings für board/cpu/ram sowas auslösen oder so etliches anderes, wie defektes nt, temperaturprobs etc etc pp

sorry, aber ich sags mal direkt: du hast dein netzteil ausgeschlossen, weil ein kumpel ein schwächeres hat? sorry, aber denkst du bitte auch mal an defekte? die w-zahl ansich sagt NICHTS über das nt aus...die leistung der einzelnen schienen ist da viel aussagekräftiger, aber auch das nur btw!

und zu neue rams mit "speicherkühlung": völlig überzogene unsinnige massnahme! erstmal solltest du komplett alle bios-settings genaustens prüfen...

wenns denn die temp wäre, sollte das btw simpel herauszubekommen sein: kiste uffschrauben und nen min 80er lüfter vor die rams und angeschlossen...bringt er dann immernoch fehler in goldmemory!! darfste auch gern die riegel einzeln testen bei verschiedenen taktraten und mit verschiedenen timings innerhalb deren spezifikation...

bevor du sagen kannst riegel x ist defekt oder es liegt am ram...vergehen schon noch n paar stunden



kurzgefasst: mutmaßungen und schlussfolgerungen die deinerseits bislang gezogen wurden sind auf dt gesagt, und nimms mir bitte nicht übel, bockmist! geschockt



__________________

13.08.2007 00:08 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hast du zufällig sowas wie eine USB-TV Kiste angeschlossen? Wenn ja könnte es auch gut daher kommen.
Ansonsten passieren solche Sachen auch oft durch zu scharfe Timings. Vor allem wenn du mehr als 2 Riegel verbaut hast. Du kannst nicht davon ausgehen, dass wenn du 2 Riegel mit Timings von 3-3-3-5 verbaut hast 4 Baugleiche auch diese Settings schaffen.
Da würde ich erstmal mit der CAS-Latency oder mit der Commandrate runtergehen, das hat z.B. bei meinem Bruder das Problem gelöst.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
13.08.2007 08:54 E-Mail an Slugger senden Beiträge von Slugger suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH