Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 19:11 Uhr.

Hardware-Mag - Forum » Veröffentlichungen » Newsmeldungen » Kurztest: HD 2900 XT Treibervergleich mit Catalyst 7.8
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Kurztest: HD 2900 XT Treibervergleich mit Catalyst 7.8
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Hardware-Mag
Redakteur


images/avatars/avatar-23.jpg

Dabei seit: 16.12.2005
Beiträge: 6.776

Kurztest: HD 2900 XT Treibervergleich mit Catalyst 7.8 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die gesamte Meldung finden Sie unter folgendem Link:

http://www.hardware-mag.de/news/2007/aug...it_catalyst_78/

14.08.2007 17:00 E-Mail an Hardware-Mag senden Homepage von Hardware-Mag Beiträge von Hardware-Mag suchen
Gast
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

jezt müssen sie die performance nur noch auf die 1000 anderen games adaptieren und schon stimmt die leitung der hd2900. wollte mir immer eine kaufen und hab meine 1900 xt heute noch Augenzwinkern

14.08.2007 17:16
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Den Stromverbrauch bekommt man durch bessere Treiber aber leider auch nicht in den Griff. Dennoch, eine gute Sache!



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.08.2007 17:33 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

bei den aussichten würde auch mal wieder ein ausfühlischer test sinn machen.

14.08.2007 20:37
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zu hoffen bleibt das sie mit der neuen version nur an der eine nkarte geschraubt haben und den rest so belassen. und nicht jetzt eine hochloben und mit dem treiber die anderen absacken lassen smile



__________________
2.00000000 + 2.000000000 = 3.999998456


14.08.2007 20:39 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Gast
bei den aussichten würde auch mal wieder ein ausfühlischer test sinn machen.

Das ist wohl richtig... und steht schon mal auf der ToDo-Liste Augenzwinkern



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.08.2007 21:17 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hab eine 2600XT und c. 100 Pukte mehr im 3dmurks. das ist zwar nicht grade viel aber immerhin schon ein Anfang smile

14.08.2007 22:26
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Gast
ich hab eine 2600XT und c. 100 Pukte mehr im 3dmurks. das ist zwar nicht grade viel aber immerhin schon ein Anfang smile

Für einen mehr oder weniger kostenlosen Leistungsgewinn in jedem Fall ein guter Anfang.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.08.2007 23:43 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wo ist denn der spezielle performance treiber in eurer liste?
scheint ja als wär da doch noch was zu machen mit besseren treibern



__________________
einmal SSD immer SSD
16.08.2007 02:15 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wir haben uns kurzfristig gegen eine Veröffentlichung entsprechender Ergebnisse entschieden und leider vergessen den Text zu editieren, danke für den Hinweis.

Generell denke ich, dass ATi hier noch einiges aufholen kann, was die Treiber betrifft. Abgesehen von der Leistung hat man leider im Bereich Linux noch die größten Rückstände.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
16.08.2007 02:22 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nur nutzen auch nur max. 5% der user linux. wenn ich dazugehören würde wäre nvidia pflicht. so wies amd macht, ists genau richtig. wer kein geld hat muss sich nun mal auf das wesentliche konzentrieren.

aber wenn man sonst nichts zu meckern hat liegt man mit dem linux support ja immer richtig ...

16.08.2007 20:13
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wenn du dich mit linux beschäftigst merkst du erst wieviele es nutzen smile

denn du musst ja fast nach Unix gehen und dann würde da selbst Mac drunter fallen smile Alles eine große Familie lachen



__________________
2.00000000 + 2.000000000 = 3.999998456


16.08.2007 22:34 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Gast
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mit meiner 2400pro habsch ein ganzen Punkt in der Vistabewertung dazu gewonnen mit dem ATI 7.8 .

22.08.2007 16:24
Gast
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Und wieder massig Probleme mit CCC. Trotz kompletter Entfernung der alten Treiber und anschließender Neuinstallation der Version 7.8 kommt das CCC nicht hoch.
Kann mir zwar mit den Tray Tools weiterhelfen, aber das kann nicht Sinn und Zweck der Übung sein

Hardware: 1950 pro
OS: WinXP 32bit

Oder habe ich etwas übersehen ? Gibt es einen Workarround ?



03.09.2007 07:32
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

und beim alten treiber gehts auch nicht ?

sonst versuchs doch mal einzeln:

http://ati.amd.com/support/drivers/xp/radeonxip-xp.html

smile



__________________
2.00000000 + 2.000000000 = 3.999998456


03.09.2007 12:13 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Veröffentlichungen » Newsmeldungen » Kurztest: HD 2900 XT Treibervergleich mit Catalyst 7.8



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH