Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 23:24 Uhr.

Hardware-Mag - Forum » Veröffentlichungen » Newsmeldungen »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Hardware-Mag
Redakteur


images/avatars/avatar-23.jpg

Dabei seit: 16.12.2005
Beiträge: 6.776

ATi veröffentlicht Catalyst 7.8 für Windows und Linux Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Die gesamte Meldung finden Sie unter folgendem Link:

http://www.hardware-mag.de/news/2007/aug...dows_und_linux/

14.08.2007 01:00 E-Mail an Hardware-Mag senden Homepage von Hardware-Mag Beiträge von Hardware-Mag suchen
Bazillus
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 24.12.2005
Beiträge: 191

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

für meine olle x1800xt bringt der treiber null... unglücklich schade.


14.08.2007 09:18 E-Mail an Bazillus senden Beiträge von Bazillus suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

btw: Der Download der x64-Version des Treibers funktioniert nach anfänglichen Schwierigkeiten nun.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
14.08.2007 13:48 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Gast
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

wieso macht ihr für eine news zwei Artokel? sry aber unlogisch Augenzwinkern

14.08.2007 22:27
zoTa
Hardware-Bastler


images/avatars/avatar-321.jpg

Dabei seit: 03.11.2006
Beiträge: 479
Herkunft: Hessen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Naja das eine ist die News das der Treiber released wurde und später wurde dann ein kleiner Test nachgereicht. Logisch oder?



__________________
Core 2 Duo E6750 | Asus P5N- E SLI | Team Elite 2x 2048MB DDR2 Ram PC800 | XFX GeForce 8800GTS 320MB | X-Fi Xtreme Gamer Fatal1ty @ Teufel Concept E Magnum | Lian Li PC70 | Samsung SyncMaster 215TW | Windows Vista 64bit

MacBook Pro | Core 2 Duo 2.4 Ghz | 2048MB DDR2 Ram | 200 GB HDD | Mighty Mouse | Mac OS X Leopard

14.08.2007 22:55 E-Mail an zoTa senden Beiträge von zoTa suchen Fügen Sie zoTa in Ihre Kontaktliste ein
Gast
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ja ne eig nicht Augenzwinkern ich hätte die Tests hier reingepackt smile

15.08.2007 11:06
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Veröffentlichungen » Newsmeldungen »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH