Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 05:02 Uhr.

Hardware-Mag - Forum » Hardware » Sonstiges » Logitech Media Keyboard Elite Extratasten funktionieren nicht
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Logitech Media Keyboard Elite Extratasten funktionieren nicht
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Snags
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.08.2007
Beiträge: 6

Logitech Media Keyboard Elite Extratasten funktionieren nicht Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo erst mal ich bin neu in diesem Forum und habe gleich mal eine frage.

Ich habe gestern mir eine neue Tastertur gekauft und zwar die Logitech Media Elite. Die Tastatur ist echt gut und ich habe auch das set-point installiert. Aber die sondertasten gehen einfach nicht.

Ich hoffe jemand kann mir helfen. Danke =)

Lg, Snags

16.08.2007 19:29 E-Mail an Snags senden Beiträge von Snags suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Logitech Software auch installiert?



__________________

16.08.2007 20:58 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Snags
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.08.2007
Beiträge: 6

Themenstarter Thema begonnen von Snags
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ja. Set-point 4.0

16.08.2007 21:10 E-Mail an Snags senden Beiträge von Snags suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ziehe die frage zurück, da ichs jetzte erst im post gelesen hab...schande über mich unglücklich

so und die gehen nich...alle gehn nicht oder was genau geht nicht? mal umbelegt in der software auf was weiß ich für tasten (zb anwendung xy starten) und mal getestet ob das funzt?



__________________

16.08.2007 21:46 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Snags
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.08.2007
Beiträge: 6

Themenstarter Thema begonnen von Snags
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi also alle sondertasten gehen nicht außer die taste, die den pc in standby setz. Ich hab nich verstanden was du da meinst. Außerdem hatte ich noch die tastatur von meinem bruder drann (die gleiche) und die ging auch nicht aber bei ihm geht alles und er hat nicht mal setpoint installiert.

danke schon mal für deine hilfe

16.08.2007 22:30 E-Mail an Snags senden Beiträge von Snags suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Warhead meinte, Du sollst mal mit der Tastatur-Software die Sondertasten konfigurieren. Zum Beipiel einstellen, daß wenn Du auf die Taste "Home" oder "E-Mail" drückst, sich der TExteditor oder eben EMail öffnet. Wenn die Sondertasten nicht belegt sind, kannst Du auch die Deines Bruders anstecken und es wird nix gehen.

Normalerweise kommt dann aber automatisch das Konfig-Tool.
Hast Du auch die alten Tastaturtreieber deinstalliert? Wie sieht es im HardwareManger aus, stehen da vlt mehrere Eingabegeräte?



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
17.08.2007 08:59 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Snags
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.08.2007
Beiträge: 6

Themenstarter Thema begonnen von Snags
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Habe gerade die Tasten konfigutirt und es geht auch so nicht. Im HardwareManger is nur 1 Tastatur und alte Treiber hatte ich nicht mal drauf.

17.08.2007 11:27 E-Mail an Snags senden Beiträge von Snags suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du sie über USB oder PS2 angeschlossen ?



__________________
2.00000000 + 2.000000000 = 3.999998456


17.08.2007 12:22 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Snags
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.08.2007
Beiträge: 6

Themenstarter Thema begonnen von Snags
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

beides probiert

17.08.2007 12:26 E-Mail an Snags senden Beiträge von Snags suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

was warn vorher für ne tasta dran? mal die setpointsoft wieder runtergeschmissen und mal ohne oder auch mal nach ner neuinstall dieser probiert?



__________________

17.08.2007 15:43 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Snags
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 16.08.2007
Beiträge: 6

Themenstarter Thema begonnen von Snags
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ne ganz alte tasta kA und zwar die network KMS 400. War ne Funktasta.

Ja ich habs schon ohne probiert aber da gings auch nich auch schon neu installiert und treiber auch. Ich weiß echt nicht mehr an was das liegen kann.

Ich hab auch mal ne ältere Version von setpoint probiert aber da gings auch nicht.

17.08.2007 15:48 E-Mail an Snags senden Beiträge von Snags suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Sonstiges » Logitech Media Keyboard Elite Extratasten funktionieren nicht



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH