Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:00 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
COI3RA
unregistriert
ASRock K7S8X - welche Treiber sind nötig?! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

moin!
mal ne dumme frage! ich hatte bis jetzt immer nur via- oder nforce-boards in der hand und die sind immer schnell durch die treiberpakete (4in1 bzw. nforce-paket) installiert = paket gestartet und durch häkchen die gewünschten komponenten installiert!

nun möchte ich dies auch bei nem kumpel machen, der das ASRock K7S8X (SiS 746 FX-chip) hat. da gibt es kein treiberpaket, wie bei den oben angesprochenen boards! da gibts nur einzelne treiberdateien, wie agp- oder lan-treiber. welche komponenten muss ich da installieren und gibt es kein treiberpaket?! und einen direkten chipssatz-treiber habe ich nicht gefunden! gibt es nur dden agp-, lan- & audio-treiber? was ist mit dem chipsatz?!

gruß,
cobra

18.08.2007 12:10
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

haste denn unbekannte geräte? haste leistungsprobs in irgendwelchen anwendungen? ansonsten irgendwelche probs? wenn nein: lass es so...

usb2.0 treiber sind eh meist gurke und amchen den bisherigen usb2.0 zu usb1.0...

agp-treiber bringen meist null...

sound-/lan-driver brauch man, falls man die interne verwendet...



__________________

18.08.2007 13:43 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
COI3RA
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Warhead
haste denn unbekannte geräte? haste leistungsprobs in irgendwelchen anwendungen? ansonsten irgendwelche probs? wenn nein: lass es so...

usb2.0 treiber sind eh meist gurke und amchen den bisherigen usb2.0 zu usb1.0...

agp-treiber bringen meist null...

sound-/lan-driver brauch man, falls man die interne verwendet...


also als ich noch meine via-boards im einsatz hatte (kt-266a & kt-400) und der chipsatztreiber noch nicht installiert war, merkte ich schon einige leistungsprobleme, die nach installation des o.g. verschwanden. so ein chipsatz-treiber muss doch für sis verfügbar sein oder verstehe ich das ganze system falsch?!

gruß,
cobra

19.08.2007 09:06
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bei ASRock sind ein paar Treiber verfügbar.

Naja, hier sind auch noch ein paar Treiber zu dem Board:

Klick

Daraus kann man schließen, dass es keinen Treiberpaket gibt.
Musst du, wenn du sie installieren willst alle einzeln installen, wobei das auch nicht mehr die aktuellsten sind. Augenzwinkern



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
19.08.2007 10:10 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

es gibt weder bei asus noch bei sis einen direkten chipsatztreiber...warum wieso weshalb...ist halt so. sis würd ich auch niemals nich kaufen grinsen



__________________

19.08.2007 12:39 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
COI3RA
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich auch nicht! rauchen is vom kumpel! mein system siehst in meinem profil-link! Augenzwinkern

gruß,
cobra

19.08.2007 19:28
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH