Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 13:33 Uhr.

Hardware-Mag - Forum » Software » Programme & Tools » Firefox - Flashplayer 9
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Firefox - Flashplayer 9
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
aleniusmartial aleniusmartial ist männlich
Komplett-PC-User


images/avatars/avatar-255.jpg

Dabei seit: 25.02.2007
Beiträge: 61
Herkunft: Germany

Firefox - Flashplayer 9 Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Um wieder einmal ein wenig Abwechslung im OS-Alltag zu haben, bin ich auf die schnelle Idee gekommen, Ubuntu auf einem zweiten System (komplett formatiert) draufzuspielen.

Das war Freitag Mittag...

Gesamtes OS installiert, gestartet, angemeldet und *Herzinfarkt* Subwoofer donnert los, obwohl Kopfhöhrer in den Buchsen steckt... (notiert: ausschalten, wenn er nicht notwendig ist, das spart auch Energie grinsen )

Fehler gesucht, Terminal aufgerufen und los gings.... alles in Ordnung böse .... Mit alsa ein bisschen experimentiert: Wurde nix. Dann bin ich auf die Schnappsidee gekommen, einfach mal den Kopfhörer in alsa auf mute zu schalten und siehe da, plötzlich waren die Boxen still und der Kopfhörer röhrte (Musik kam durch) rauchen

CrossOver wieder draufgespielt (von wegen Linux ist kostenlos Augenzwinkern ), damit ein bisschen Windows, vor allem Flash 8 etc. funktioniert, alles wunderbar eingerichtet, bishin zu Outlook/Evo und dann neugestartet.

Kopfhörer blieben nach dem Neustart stumm. Boxen angestellt. *kracks, kracks* Fehlercheck... Soundchip abgenibbelt. Hat man den Wutschrei eigentlich noch in BW gehört? Zunge raus

Heute...

...neue Soundkarte geholt und jawohl!, es funktioniert alles wie es laufen soll. Ein flexibles OS und keine Angst vor übermäßige Viren etc., vor allem freie Hand zum "Herumprobieren".

Und nun die Frage: Nach dem Öffnen einiger Seiten per Firefox kam dann doch noch ein Fehler zum Vorschein, den ich mir nicht ganz erklären kann: Trotz Flash 9 Plugins, bekommt es Firefox bei fasst allen Homepages mit Flashelementen oder komplette Flashmovies einfach nicht hin diese zu laden, geschweige denn überhaupt das Plugin dafür zu laden. (plugin initialization failed) Am Freitag funktionierte jedoch alles noch?

Weiß für dieses Problem jemand Rat? - gegoogelt hab ich natürlich schon, jedoch ergebnislos.



__________________
.... trägt den Meistertitel im Editieren seiner eigenen Texte....

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von aleniusmartial: 18.08.2007 23:25.

18.08.2007 23:13 E-Mail an aleniusmartial senden Beiträge von aleniusmartial suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

apt-get clean
apt-get update
apt-get upgrade
apt-get dist-upgrade (für die Harten lachen )



__________________
2.00000000 + 2.000000000 = 3.999998456


19.08.2007 04:43 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

solang du deine sources nicht entsprechend anpasst wird das mit dem dist upgrade nix. firefox und flash war mit linux schon seit je her so ein kleines problem, mal funktioniert der sound nicht, mal flash nicht obwohls installiert war,... probier mal opera, den kannste auf der website bereits ubuntu - kompiliert als deb runterladen.

19.08.2007 17:12
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das ist aber keinerlei alternative smile

Aber ich hoffe wir sprechen hier alle von iceweasel oder ? lachen



__________________
2.00000000 + 2.000000000 = 3.999998456


19.08.2007 17:45 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

mitlerweile heißt er doch wieder firefox?
alternative oder nicht, man kann ja dann die seiten auf denen sich aufwendige flash movies befinden mit opera öffnen.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Benny: 19.08.2007 19:02.

19.08.2007 19:02
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich öffne mit iceweasel alle seiten. Das stellt kein PRoblem dar. Ist nur eine Frage der einrichtung !

Also in Debiankreisen sollte das immer noch der Iceweasek sein. letztes release war am 2 August imho



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von BigWhoop: 19.08.2007 19:12.

19.08.2007 19:11 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Benny
unregistriert
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das gilt dann wohl nur für debian selbst, sogar auf den debian basierenden distris heißt er schon ewig wieder firefox und auf suse gabs iceweasel nie... ich öffne auch alles mit firefox, ist ja auch nur eine alternative, ich hab immer mehrere browser installiert, verschiedene websites sehen auf verschiedenen browsern unterschiedlich aus, bestimme scripte bringen manche browser zum absturz, hardware mag ging zum beispiel lange zeit mim konqueror nicht usw... es ist die einfachste lösung im moment.

19.08.2007 20:34
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Benny ich will dir nicht zu nahe tretten aber wenn du von der Materie keine Ahnung hast dann sag doch bitte einfach nichts dazu unglücklich

Sowas wirft kein schönes Licht auf dich und auch nicht auf das Forum hier.

Und auch bei SID ist es noch der Iceweasel smile Basierend auf langen geschichten die (natürlich) nur mit Debian zusammen hängen.

Tipp: Wikipedia (ja ich weiss ist scheisse aber das ist wie bei Märchen. Eine kleine Wahrheit ist da immer dran) und wenn du da bist tippst du "Iceweasel" ein smile Viel spaß

Mit dem Phänomen das die Webseiten unterschiedlich aussehen ärgern wir uns schon seit Jahr und Tag rum lachen Aber mit LAden oder nicht laden ... das ist alles reine config und das nicht unbedingt nur beim Browser.



__________________
2.00000000 + 2.000000000 = 3.999998456


Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von BigWhoop: 19.08.2007 23:49.

19.08.2007 23:49 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
aleniusmartial aleniusmartial ist männlich
Komplett-PC-User


images/avatars/avatar-255.jpg

Dabei seit: 25.02.2007
Beiträge: 61
Herkunft: Germany

Themenstarter Thema begonnen von aleniusmartial
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Schlichtungsversuche kommen hier wohl nun zu spät:

Fehler übrigens per "locate flash.lib" gefunden. Außer im Plugin-Ordner hatte sich die Bibo noch an einige andere Stellen kopiert... gelöscht und dann funktionierte alles smile



__________________
.... trägt den Meistertitel im Editieren seiner eigenen Texte....
23.08.2007 13:20 E-Mail an aleniusmartial senden Beiträge von aleniusmartial suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hast du es selbst "installiert" oder per PAcketmanager ?



__________________
2.00000000 + 2.000000000 = 3.999998456


23.08.2007 15:03 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
aleniusmartial aleniusmartial ist männlich
Komplett-PC-User


images/avatars/avatar-255.jpg

Dabei seit: 25.02.2007
Beiträge: 61
Herkunft: Germany

Themenstarter Thema begonnen von aleniusmartial
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von BigWhoop
hast du es selbst "installiert" oder per PAcketmanager ?


....per Paketmanager und bei der Installationsauswahl wieder einmal schnell, schnell gemacht. traurig

Es war noch im Hauptordner von Mozilla, bei Netscape auch und im Dateisystem verstreut, wie nen Hundertmeter-Läufer der sich auf Kommando klont... grinsen



__________________
.... trägt den Meistertitel im Editieren seiner eigenen Texte....
23.08.2007 22:06 E-Mail an aleniusmartial senden Beiträge von aleniusmartial suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

eieiei ein bisschen mit Vorsicht sollte man an die Sache rangehen auch wenn es mich wundert das der Packetmanager das zulässt.



__________________
2.00000000 + 2.000000000 = 3.999998456


23.08.2007 23:02 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
aleniusmartial aleniusmartial ist männlich
Komplett-PC-User


images/avatars/avatar-255.jpg

Dabei seit: 25.02.2007
Beiträge: 61
Herkunft: Germany

Themenstarter Thema begonnen von aleniusmartial
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

- sudo apt-get lib.... zuerst versucht... keine Probleme, bis am nächsten Tag.

Dann mit Deinem Hinweis, alles gesäubert und nochmal per Paketmanager installiert. Dort "Ja" bei der Frage "Alles installieren?" gewählt und das schien er dann wörtlich zu nehmen grinsen

Bekomme aber seit zwei Tagen ein paar mir wichtige Programme wie DW 8 etc. nicht zum Laufen und CrossOver unterstützt nur DW MX und andere Tools nimmer ... als ob ich noch mal eine veraltete Version kaufe, nur damit es unter Linux läuft... format und tschüss Ubuntu Stinkefinger ´

Bleibe lieber bei Windows XP/Vista und Solaris smile



__________________
.... trägt den Meistertitel im Editieren seiner eigenen Texte....
24.08.2007 13:15 E-Mail an aleniusmartial senden Beiträge von aleniusmartial suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Programme & Tools » Firefox - Flashplayer 9



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH