Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:36 Uhr.

Hardware-Mag - Forum » Hardware » Laufwerke » LG GSA 4166B brennt nur noch mit 4x
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
LG GSA 4166B brennt nur noch mit 4x
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
_PCPower_ _PCPower_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 08.09.2007
Beiträge: 3
Herkunft: Bayern

LG GSA 4166B brennt nur noch mit 4x Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo leute bin neu hier und habe eine frage an euch:

Habe den LG GSA 4166B DVD Brenner, und er erkennt die DVD Rohlinge Verbatim nur noch unter NERO mit 16 x und mit WinOnCD und CloneCD nur noch mit 4x.

Hatte zuerst auch keine Prob. mit den Verbatim Rohlingen erst seit letzter woche macht der Brenner zicken.

Ab und zu kommt es auch vor das er Verbatim CD-R rohlinge nicht mehr erkennt oder verbrennt.

Wie so was bei Nero : ( verfolgen der Spur fehlgeschlagen )

Ist mein DVD Brenner Schrott oder liegt es an der Software ???

mfg
_PCPower_

08.09.2007 18:53 E-Mail an _PCPower_ senden Beiträge von _PCPower_ suchen
Stinger8413
Overclocker


images/avatars/avatar-329.jpg

Dabei seit: 06.05.2007
Beiträge: 142

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi haste mal ein Firmware Update versucht, hat damals bei meinem 8x CD Brenner auch geholfen, ansonsten die Software koplett deinstallieren, neu starten und dann neu installieren.
laufen die laufwerke im UDMA Modus oder Pio 4, sie sollten auf jedenfall im UDMA Modus laufen, eventuell auch mal die neuesten Mainboard Treiber installieren

Mfg KAi



__________________
PC System:
AMD64 3700+ @2200 (32°C Idl/49°C Load)Aerocool HT 102 @5V
Gigabyte GA-K8RS482M
Corsair 2GB DDR400
MSI NX8600GT passive (49°C/68°C)
CreativeLabs Audigy 4 Pro @Teufel Concept E²
Seagate Barracuda 250GB 16MB Cache (max. 37°C)
Samsung SpinPoint S166 160GB 8MB Cache
LC Power 550W lol @5V Ultra Silent grinsen

Pkw:
Opel Vectra B 2.0 16V Elegance mit Facelift und Vollausstattung grinsen

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Stinger8413: 08.09.2007 19:28.

08.09.2007 19:27 E-Mail an Stinger8413 senden Beiträge von Stinger8413 suchen
_PCPower_ _PCPower_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 08.09.2007
Beiträge: 3
Herkunft: Bayern

Themenstarter Thema begonnen von _PCPower_
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo @ Stinger8413

Also Nforce2 treiber sind aktualisiert.
Laufwerke laufen im UDMA modus.
Firmware update ist gemacht,hat aber nichts gebracht.

Versuche jetzt mal die Brennsoftware zu deinstallieren, und dann wieder neu drauf.

Mfg
_PCPower_

08.09.2007 19:58 E-Mail an _PCPower_ senden Beiträge von _PCPower_ suchen
Stinger8413
Overclocker


images/avatars/avatar-329.jpg

Dabei seit: 06.05.2007
Beiträge: 142

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hi also wenn das dann auch nichts bringt,würd ich das gerät austauschen wenn noch garantie besteht,falls nicht kannste es ja mal mit einem DVD Brenner von Samsung probieren,hab schon sehr viele davon verbaut und nutze die Samsung Laufwerke selber und sie laufen sehr leise


mfg



__________________
PC System:
AMD64 3700+ @2200 (32°C Idl/49°C Load)Aerocool HT 102 @5V
Gigabyte GA-K8RS482M
Corsair 2GB DDR400
MSI NX8600GT passive (49°C/68°C)
CreativeLabs Audigy 4 Pro @Teufel Concept E²
Seagate Barracuda 250GB 16MB Cache (max. 37°C)
Samsung SpinPoint S166 160GB 8MB Cache
LC Power 550W lol @5V Ultra Silent grinsen

Pkw:
Opel Vectra B 2.0 16V Elegance mit Facelift und Vollausstattung grinsen
08.09.2007 22:53 E-Mail an Stinger8413 senden Beiträge von Stinger8413 suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

bevor mans austauscht sollte man erstmal:

das gerät an nem andern strom-/datenanschluss betreiben
ggf os neu aufsetzen und gerät testen
das gerät in nem andern pc testen
das gerät mit anderen rohlingen befüttern

einfach zu sagen, "dass muss der brenner sein" ist quatsch!

zb gibts hier n bissl infos dazu: http://www.maschinenbau.fh-wiesbaden.de/...ol/475.htm#o475



__________________

09.09.2007 00:37 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
_PCPower_ _PCPower_ ist männlich
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 08.09.2007
Beiträge: 3
Herkunft: Bayern

Themenstarter Thema begonnen von _PCPower_
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also habe jetzt Nero 7 CloneCD und WinOnCD 9 neu draufgemacht,immer noch das gleiche Problem.

Habe den DVD-Brenner in meinen 2 PC eingebaut und getestet, gleiches Problem. und auch mit billig Rohlingen ( Tevion,Sky ) ausprobiert funzt auch nicht.

Bei CD-R rohlinge kommt es zwar selten vor das Nero eine fehlermeldung bring,aber bei DVD+R Rohlingen verbrennt er jeden 2 Rohling. ( meldung Nero und WinOnCD : Verfolgen der Spur fehlgeschlagen )

Mfg
_PCPower_

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von _PCPower_: 09.09.2007 10:38.

09.09.2007 10:37 E-Mail an _PCPower_ senden Beiträge von _PCPower_ suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

umtauschen... wenn er mit nix nich klarkommt und das auch in mehreren rechnern ist das ding tatsächlich im eimer! aber nicht selten sind solche probs auf die rohlinge oder die stromversorgung etc zurückzuführen...



__________________

09.09.2007 12:50 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Laufwerke » LG GSA 4166B brennt nur noch mit 4x



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH