Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 15:41 Uhr.

Hardware-Mag - Forum » Software » Treiber » 100Hz erzwingen bei Nvidia-Treiber?
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
100Hz erzwingen bei Nvidia-Treiber?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

100Hz erzwingen bei Nvidia-Treiber? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!

Bin vor kurzem von ATI auf Nvidia umgestiegen.

Beim Nvidia-Treiber (162) finde ich nicht die einstellung zum erzwingen
der Bildwiederholfrequenz für 3D wie bei ATI.
Spiele starten alle UNTER 100Hz, bei ATI konnt ichs so einstellen das alle
auf 100Hz liefen. Da ich noch ne Röhre hab ist das ziemlich störend...

19.09.2007 14:12 Beiträge von sammy suchen
Feanor Feanor ist männlich
PC-Schrauber


images/avatars/avatar-337.gif

Dabei seit: 24.12.2005
Beiträge: 222
Herkunft: Troisdorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Jo das ist nervig bei Nvidia, dafür gibts es aber ein praktisches kleines Tool namens Reforce. Einfach zu bedienen.
--> Klick Mich <--


mfg Feanor =)



__________________

19.09.2007 14:46 E-Mail an Feanor senden Homepage von Feanor Beiträge von Feanor suchen Fügen Sie Feanor in Ihre Kontaktliste ein
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also coolbits sollte das freischalten. und auch gegen jede andere aussage habe ich vorgestern coolbits benutzt und hatte das classische menü und konnte auch die frequenzeinstellen so wie auch die tuningoptionen verändern. Das soll mir mal einer erklären!



__________________
2.00000000 + 2.000000000 = 3.999998456


19.09.2007 16:46 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

Themenstarter Thema begonnen von sammy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

was hast du für nen Treiber?

Also beim 162er hab ich Coolbits aktiviert (über Registry), dannach
waren nur die Übertaktungsfunktionen freigeschaltet!
Über welches Menü sind die neuen Funktionen zu erreichen?

19.09.2007 23:34 Beiträge von sammy suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

162.18 imho

rechtsklick auf dem desktop => eigenschaften => anzeige => erweitert smile

dies soll es wohl schon lange nicht mehr geben.

OS war allerdings Win2k ... aber das sollte eigentlich keinen unterschied machen. Deswegen ist das so paradox !



__________________
2.00000000 + 2.000000000 = 3.999998456


19.09.2007 23:37 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

Themenstarter Thema begonnen von sammy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Damit wir uns richtig verstehen:
Du hast den neusten 162er Treiber, und hast nach aktivieren von Coolbits
die neuen Einstellungen (nicht nur die Übertaktungssachen)?

Was sind das genau für neue Funktionen?

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von sammy: 20.09.2007 00:01.

20.09.2007 00:00 Beiträge von sammy suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das was bei dir dort interesant sein sollte wäre das:

Screen Resolution & Refresh Rates

nur wie gesagt es wurde schon oft berichtet das dies nichtmehr angezeigt werden kann. Da ich als unterschied nur das OS in betrach ziehe würde ich es daran auch ausmachen und sagen mit XP hast du keine chance diese punkte zu bekommen ausser mit nem 9x treiber Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


20.09.2007 00:06 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

Themenstarter Thema begonnen von sammy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hmm, dann werd ich wohl auf Reforce angewiesen bleiben (was übrigens
ganz gut funktioniert)....

Also die Jungs bei Nvidia sollten mal nach ATI rüberschauen, in dessen
Treiber hat man wenigstens alle Funktionen die man braucht!
Ts,Ts,Ts....

20.09.2007 00:15 Beiträge von sammy suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Nein blos nicht rüberschauen !! Nicht das das hier einer liest von nvidia!

Ati treiber sind einfach mist verarbeitet... und nach support für linux sucht man vergeblich. von dem mistigen 7.9 catalyst ganz zu schweigen.

Wie gesagt ich konnte dort alles einstellen und ansonsten steht dir immer noch frei den alten design treiber zu nehmen Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


20.09.2007 00:23 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

Themenstarter Thema begonnen von sammy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Es kann aber keine Lösung sein für immer einen alten Treiber zu benutzen,
besonders bei neuen Spielen.

Könntest du mir mal den link zum alten Treiber posten?

20.09.2007 00:33 Beiträge von sammy suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich kann den sehr empfehlen:
http://www.nvidia.com/object/winxp_163.69.html

wenn du dann unbedingt den alten willst nimm den hier:
http://www.nvidia.com/object/winxp_2k_94.24.html

sehr stabil und schon seit langem im umlauf ist:
http://www.nvidia.com/object/winxp_2k_93.71.html

Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


20.09.2007 01:24 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Feanor Feanor ist männlich
PC-Schrauber


images/avatars/avatar-337.gif

Dabei seit: 24.12.2005
Beiträge: 222
Herkunft: Troisdorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also wenn ich Coolbits unter Windwos XP SP2 mit allen aktuellen Patches und dem Forceware 162.18 erhalte ich nur eine Funktion dei mich auf die Nvidia Seite verlinkt, auf der ich dann nTune downloaden kann . Wenn ich nTune dann downlaode un installiere erhalte ich in der Nvidia Systemsteuerung einige Einstellungen wegen Übertakten usw. , aber nichts mit Frequenz festlegen.
Ich glaube der letzte Treiber mit klassischen Menue sind folgende (94.24): -> Klick Mich <- jedoch glaube ich nicht das diese bereits Geforce 8 Karten unterstüzt.

Okay irgendwie hat Browser net refresht.^^
BigWhoop war schneller =P



__________________

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Feanor: 20.09.2007 01:34.

20.09.2007 01:33 E-Mail an Feanor senden Homepage von Feanor Beiträge von Feanor suchen Fügen Sie Feanor in Ihre Kontaktliste ein
sammy
Overclocker


images/avatars/avatar-339.gif

Dabei seit: 06.05.2007
Beiträge: 105

Themenstarter Thema begonnen von sammy
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von Feanor
Also wenn ich Coolbits unter Windwos XP SP2 mit allen aktuellen Patches und dem Forceware 162.18 erhalte ich nur eine Funktion dei mich auf die Nvidia Seite verlinkt, auf der ich dann nTune downloaden kann . Wenn ich nTune dann downlaode un installiere erhalte ich in der Nvidia Systemsteuerung einige Einstellungen wegen Übertakten usw. , aber nichts mit Frequenz festlegen.
Ich glaube der letzte Treiber mit klassischen Menue sind folgende (94.24): -> Klick Mich <- jedoch glaube ich nicht das diese bereits Geforce 8 Karten unterstüzt.

Okay irgendwie hat Browser net refresht.^^
BigWhoop war schneller =P


Hab dasselbe erlebt wie Du!
Ich besitz ne 8800, und die alten treiber sind dafür wohl nicht ausgelegt....

20.09.2007 01:48 Beiträge von sammy suchen
Feanor Feanor ist männlich
PC-Schrauber


images/avatars/avatar-337.gif

Dabei seit: 24.12.2005
Beiträge: 222
Herkunft: Troisdorf

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ICh denke um Reforce wirste nicht rumkommen um die Frequenzne zu bestimmen.
Ich benutze das Tool scho seit dem Nvidia diese Funktion nicht mehr besitzt und bisher war ich immer zufrieden.
Ich denke es wird auch für dich ne gute Alternative sein.


mfg Feanor



__________________

20.09.2007 01:57 E-Mail an Feanor senden Homepage von Feanor Beiträge von Feanor suchen Fügen Sie Feanor in Ihre Kontaktliste ein
Marcel82
PC-Schrauber


images/avatars/avatar-339.gif

Dabei seit: 04.11.2007
Beiträge: 166

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hallo

ich wollt mir bald meine erste nvidia karte holen. (8800gt) nun raffe ich das net überwas hier hier redet ^^. muss man da was einstellen? reicht das wenn ich graka einbaue und neusten treiber von nvidia.de nehme? oder fährt das system dann nur 60hz? (hab damals mal von sonem 60hz bug gelesen).

mfg



__________________
Prozessor: Intel Core 2 Quad q9550 @ 3,4ghz
MainBoard: Gigabyte p35 ds3 @ Bios F14
RAM: A-DATA 2x2048 5-5-5-18 DDR2 800
Grafikkarte: Sapphire HD4890 TOXIC THX @ HWM
Monitor: 25,5" Samsung T260HD
HardDisk: WD Blue 640GB
Brenner: LG-GH22LS30 SATA
NT: BeQuiet Straight Power 500W
Betriebssystem: Win7 64bit home premium
05.11.2007 22:36 E-Mail an Marcel82 senden Beiträge von Marcel82 suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Treiber » 100Hz erzwingen bei Nvidia-Treiber?



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH