Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 16:57 Uhr.

Hardware-Mag - Forum » Hardware » Notebooks »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
thorus
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 21.09.2007
Beiträge: 5

Hartnäckiges Asus C90S (Overclockingmode doesnt work) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Vielleicht hat der eine oder andere ja schon vom Asus C90S gehört.

Ich besitze diese seit 2 Tagen, wie andere auch und manchmal wurde schon von Bluescreens und abstürzen berichtet, wenn man die einebauten Overclockingfunktionen (Gaming 10% oder OVerclocking 15-20%) benutzt...meistens konnte das durch neuere Grafiktreiber oder das Deaktivieren von Intelspeedstep im Bios behoben werden.
Bei mir ist das nicht der Fall...Und die Abstürze kommen nach wie vor wenn man es im übertakteten Zustand(wofür es ja offensichtlich mit seinen 4 Lüftern vorgesehen ist) benutzten möchte.

Es ist leicht zum Krise kriegen, wenn man mit seinem C90S dasitzt und der Overclocking mode until now nicht funktioniert...
es ist bereits ein 704 Bios drauf(neuestes/war vorinstalliert)(mit dem älteren Bios 601 hab ichs auch schon probiert, bin aber wieder beim neuesten vom 78.8.07).
neuester Intelschipsatztreiber ist auch drauf...
Intel SpeedStep Funktion im Bios ist natürlich abgeschaltet(cpu-z bestätigt 2,4Ghz(manchmal zeigt er aber trotzdem 1,6 Ghz an, was NUR bei eingeschaltetem Speedstep der Fall sein sollte(?))
neuester Grafiktreiber ist installiert(mit älteren ging es ebensowenig)(treiber vom 21.9.07)
und trotzdem wird innerhalb kürzester zeit ein Bluescreen heraufbeschworen, falls man wagt den Overclockingmode zu verwenden.

Meine Vermutung liegt beim Speichertakt, der zur Zeit bei 266 Mhz liegt(laut cpu-z), mit einem Ramteile von 1:1.Sehr ärgerlich, denn es müsste 1:2,5 sein, aber im sehr sehr beschränkten Bios kann man natürlich nichts einstellen...
Vielleicht muss es auch so sein und es liegt an etwas anderem - aber auf jedenfall wäre ein schlauer Mensch gefragt, dem eine Idee in den Sinn kommt, wie man das löst...

PS.: Die Daten vom Notebook:
Asus C90S mit Intel Core 2 Duo E6600
2Gb DDR2 667Mhz
Nvidia Geforce 8600 GT 512 MB DDR2(dediziert)
der restliche Krimskrams dürfte im Moment nicht interessierten - aber das Gerät war neu und noch versiegelt.
In den Overclocking/Gaming mode geht man mit dem Programm TurboGear, welches mitinstalliert ist.

22.09.2007 17:23 Beiträge von thorus suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

RE: Hartnäckiges Asus C90S (Overclockingmode doesnt work) Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von thorus
Intel SpeedStep Funktion im Bios ist natürlich abgeschaltet(cpu-z bestätigt 2,4Ghz(manchmal zeigt er aber trotzdem 1,6 Ghz an, was NUR bei eingeschaltetem Speedstep der Fall sein sollte(?))

Bin mir nicht sicher ob das bei diesem Notebook auch der Fall ist, aber Asus liefert bei bestimmten Baureihen die Software Power 4 Gear mit, die auch entsprechende Energiesparfunktionen mit sich führt und die CPU-Frequenz steuern kann. Eventuell solltest du noch überprüfen, ob bei den Windows Energiesparoptionen "Desktop" eingestellt ist.

Zu deinem eigentlichen Problem kann ich dir leider nicht viel sagen. Die BIOS-Versionen bei Notebooks sind erfahrungsgemäß dürftig, was ein präzies Setup nicht möglich macht. Was wird denn genau beim OC-Mode übertaktet, nur die CPU oder noch mehr?

Ansonsten vielleicht mal den Support von Asus kontaktieren.



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
22.09.2007 17:59 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
cpu-z bestätigt 2,4Ghz(manchmal zeigt er aber trotzdem 1,6 Ghz an, was NUR bei eingeschaltetem Speedstep der Fall sein sollte(?))

da scheint wohl speedstep noch irgendwie aktiv zu sein...

ansonsten: der ramtakt wird ja wohl kein thema sein beim oc, da, wenn du behauptest dass 667mhz eingestellt sein sollten und ergo der ram auch 667er ist, dieser ja komplett unterfordert wird und genug reserven haben sollte!



__________________

22.09.2007 18:01 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
thorus
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 21.09.2007
Beiträge: 5

Themenstarter Thema begonnen von thorus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Energiesparfunktionien sind so auch noch dabei, aber INtelspeedstep habe ich persönlich deaktiviert... in jedem Bios welches ich verwendet habe.
Ich zweifle nicht daran, dass der Ram der für 667 Mhz ausgelegt ist mit 306 Mhz klarkommt...aber ich denke es geht eher um die Probleme, dass er falsch angesprochen wird, gerade wenn der Frontsidebus dermaßen hoch ist und erhöht wurde und der Ram vielleicht gerade mehr leisten müsste.

Und das Programm ist TurboGear - nicht Power4Gear, welchesauch ein Asusprogramm ist...

Erhöhrt wird beim Hochschalten FSB(Prozessor, Ram, Grafikkarte). Ich denke nicht, dass es dem Ram zuviel wird, nur dass es da Probleme gibt zudem wäre es doch ärgerlich wenn der Ram nur mit 2/5 der Geschwindigkeit läuft, oder?

Wegen des Asusservice - zur Zeit ist Wochenende und:
A - erst ab MOntag sind die wieder da.
B - kann man nicht garantieren, dass sie einem wirklich weiterhelfen können.
C - wenn es so lösbar ist und von mir hier gemacht werden kann - warum nicht?
aber ich werde es nicht versäumen, wenn ich oder jemand anders mir nicht helfen kann.

edit: Danke, für die ersten Antworten!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von thorus: 22.09.2007 18:10.

22.09.2007 18:09 Beiträge von thorus suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von thorusIch zweifle nicht daran, dass der Ram der für 667 Mhz ausgelegt ist mit 306 Mhz klarkommt...aber ich denke es geht eher um die Probleme, dass er falsch angesprochen wird, gerade wenn der Frontsidebus dermaßen hoch ist

also fsb "dermaßen hoch"...bei gradma 10 oder 15% mehr? also das halte ich für ein gerücht...aber du kannst gern nen ramtest ansich machen mit goldmemory zb



__________________

22.09.2007 20:58 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Bastus Bastus ist männlich
Hardware-Gott


images/avatars/avatar-474.gif

Dabei seit: 24.12.2005
Beiträge: 2.524

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das mit dem FSB stimmt schon, der wird so stark in die Höhe getrieben, dass das System schlapp macht. Aber warum es bei dir nach der Deaktivierung von Intelspeedstep immer nocht nicht geht ist mir auch ein Rätsel.
Mal sehen was die auf Notebooksjournal vermuten, aber auf jeden Fall würde ich mal Asus kontaktieren.

Das Problem wird hier recht gut geschildert: (für alle anderen)
Klick



__________________
Intel Core i7-950 || Asus P6T || Gainward GTX295 || 12 GB DDR3-1333 RAM || 4x 1 TB RAID 10 || Enermax Revolution85+ 920W || Antec Twelve Hundred

Creative X-FI || Logitech G5 || Logitech G15 || DELL U3011 || DELL 2007FP || Teufel E 400

Notebook: Asus V1S | Asus eeePC 1000H
22.09.2007 22:14 E-Mail an Bastus senden Homepage von Bastus Beiträge von Bastus suchen Fügen Sie Bastus in Ihre Kontaktliste ein
thorus
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 21.09.2007
Beiträge: 5

Themenstarter Thema begonnen von thorus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nachdem mir jetzt Goldmemory, PCmark, Everest, Sandra und Cpu-Z komplett unterschiedliche Werte für den Ram und FSB ausspucken, weiß und nun weniger als vorher...

23.09.2007 21:16 Beiträge von thorus suchen
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ist das Overclocking denn dynamisch je nach Systemzustand oder wird ein fester Prozentsatz dazugegeben?

Welche Werte liefern besagte Programme?



__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
23.09.2007 21:49 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
thorus
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 21.09.2007
Beiträge: 5

Themenstarter Thema begonnen von thorus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ein fester Prozentsatz wird jedesmal erhöht(FSB10-20%)( es sei denn man verwendet Technologien wie Intelspeedstep etc.).
Das ist ja nicht das eigentlich Problem, da es ja bei den meisten geht. Nur zeigt bei mir jedes Systemdiagnose Programm etwas anderes an und das deutet daraufhin, dass bei dem System der Theorie und Hardware nach etwas anderes sein müsste, als eigentlich rausgekommen ist. Ich tippe auf etwas im Board.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von thorus: 24.09.2007 14:58.

24.09.2007 14:58 Beiträge von thorus suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sag uns doch bitte was z.b. CPU-Z,everst,etc. sagt und dies mit Screenshots wäre am besten Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


24.09.2007 20:25 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
thorus
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 21.09.2007
Beiträge: 5

Themenstarter Thema begonnen von thorus
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

So, heute wurde das Gerät abgeholt. Jetzt der noch fehlende Teil der GEschichte.

Trotz deaktivierter IntelSpeedStep funktion sprang die Prozessortaktung bei cpu-z zwischen 1,6 und 2,4 Ghz. der FSB soll bei 266 Mhz liegen und der ramteiler 1:1 sein - d.h. DDR 5300 Ram mit 266 Mhz ;-)
im Notebookjournalforum meinte jemand, dass CPU-Z jedoch beim C90S falsche Werte liefern soll.


Everest meinte, dass ich einen Fontsiderbus von 343 Mhz habe und mein Ram richtig getacktet sei. Sisoft Sandra redetet ebenfalls von einem FSB von 266 mMhz aber von einem Ramtakt von133 Mhz und von 4 MOdulen wodurf Sandra dann einen endtakt von 533 Mhz errechnete...

Passmark performancetest gab mir eine Ramgeschwindigkeit zwischen 1,7 Gb und 1,9 Gb pro Sekunde und goldmemory fand den Ram in ORdnung aber gab mir auch Geschwindigkeiten von 1,8 Gb/s vom Ram. Sandra meinte mein Ram macht 4,2 Gb/s.

Nachdem ich mit dem Support telefoniert hatte wartete ich auf den Anruf eines Technikers, damit man jemand an der Strippe hat der wirklich was weiß, der dann meinte, dass es ein Mainboardfehler ist, der bekannt ist und dass das Mainboard in der Reparatur ausgetauscht werden soll.

Ok, ich danke allen die sich mit bemüht haben und so habe ich jetzt ein Weilchen keinen Rechner mit. Ist zwar ärgerlich, dass sowas passiert, aber da das Asus C90S Neuland ist und mit seinen Werten überzeugt verzeihe ich persönlich die eine oder andere Kinderkrankheit...auch wenn ich ungern auf das NB verzichte.
mfg
der Thor

27.09.2007 15:03 Beiträge von thorus suchen
Booatlan
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 09.05.2011
Beiträge: 4

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Super das mal jemand das problem beheben konnte. Leider ist meine Garantie schon abgelaufen. Denkt ihr ich kann das auf meine Kosten auch beheben lassen. Geht das bei jedem reparatursevice und könnte mir jemand sagen welche Einzelteile genau ausgetauscht werden müssten ( mit genauer Technischer bezeichnung) Danke

09.05.2011 22:14 Beiträge von Booatlan suchen
Vectrafan Vectrafan ist männlich
Hardware-Gott


images/avatars/avatar-5.jpg

Dabei seit: 24.12.2005
Beiträge: 2.124

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Das weis wohl nur Asus was da getauscht werden müsste, Reparaturservice wird daher auch nix nützen.

Von daher wenns wirklich durch Mainboard tausch behoben wurde (und das ist uns thorus ja schuldig geblieben) dann hilft dir nur ein neues kaufen.



__________________
einmal SSD immer SSD
10.05.2011 23:07 E-Mail an Vectrafan senden Beiträge von Vectrafan suchen
Booatlan
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 09.05.2011
Beiträge: 4

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Wen ich nur rausbekommen könnte welches mainboard genau und was noch alles ausgetauscht werden muss. ASUS tut so als ob sie nicht wissen was ich meine, derweil gibts etliche beiträge im Internet zufinden

12.05.2011 21:58 Beiträge von Booatlan suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Notebooks »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH