Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 02:14 Uhr.

Hardware-Mag - Forum » Hardware » »
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
redhole
unregistriert
300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Servus ich wollte mal eure meinung zu folgendem Thema hören:

Vor einem Jahr hab ich mir einen Media Markt PC gekauft. Ein 2,5 MhZ Intel, Ge440 MX, 256 MB ddr udsw... Dieser PC läuft mit einem 300 Watt Netzteil.
Ich hab natürlich mir erst nochmal 256 mb ram gekauft und ne gef3 Ti eingebaut.
Seid dem ich den PC besitze ist mir schon 2 Netzteile kaputt gegangen. Das letzte ist halber explodiert.
Seid dem ich das neue Netzteil eingebaut habe läuft der PC wieder ganz ok. Nur wenn ich hohe Grafikaufwendungen starte, also zocke bleibt mir der PC komplett stehen. Das Bild bleibt stehen und es passiert nix.
Ich habe zum Test eine Gef2 MX eingebaut und mit ihr kommt dieses Problem nicht mehr vor.

Nun zur Frage:

Ein Kollege sagte mir dass das 300 watt netzteil nicht ausreichend wäre und der PC mit der Gef3 zu viel leistung mit zu wenig watt hat und er somit immer zu heiss laufe.
Meint ihr mit einem stärkeren Netzteil ist mein Problem besiegelt?????
Bitte um Hilfe



20.11.2003 19:37
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: 300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

also ich glaub kaum, dass es an der leistung liegt... 300 watt sollte eigentlich ausreichen... hast zufällig nen anderes nt zum testen?

ansonsten würd ich mal die gehäuse/cpu-temperatur überprüfen smile




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
20.11.2003 20:01 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
big-homer
PC-Schrauber


images/avatars/avatar-1.jpg

Dabei seit: 24.12.2005
Beiträge: 207

AW: 300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Oder mal dein Mainboard auf geplatze Elektroly Kondensatoren Augenzwinkern

Man kann nie wissen Augenzwinkern




__________________
Das Telefon ist eine interessante Kuriosität, hat aber keine Zukunft.
(Western Electric; ende 19. Jhrhdt.)
20.11.2003 20:05 E-Mail an big-homer senden Homepage von big-homer Beiträge von big-homer suchen Fügen Sie big-homer in Ihre Kontaktliste ein
Gast
unregistriert
AW: 300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Testen fehlte im vorherigen post...


21.11.2003 12:54
Gast
unregistriert
AW: 300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hier stelle ich jetzt nochmal die Frage weil es mich interessiert, ob man es nicht merkt wenn ein kodensator platzt???


21.11.2003 12:58
PokerXXL
unregistriert
AW: 300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi Gast
Kommt auf den Typ des Kondensators an,einige von denen stinken dann ganz gut.
Je nach Größe müßtest du das Platzen auch hören können.
Bis dann


22.11.2003 23:05
Gast
unregistriert
AW: 300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hab von irgendjemand gehört der hat gesagt bei im hats so gedampft dass er im ganzen zimmer nix mehr gesehen hat.


23.11.2003 11:01
Babe Babe ist männlich
Redakteur


images/avatars/avatar-450.gif

Dabei seit: 24.12.2005
Beiträge: 7.977
Herkunft: BW

AW: 300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

ich hab von irgendjemand gehört der hat gesagt bei im hats so gedampft dass er im ganzen zimmer nix mehr gesehen hat.

ich hoff, dass er den pc dann ausgemacht hat Augenzwinkern




__________________
Mein System: ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, A4Tech Bloody B540 und A4Tech Bloody RT5A.
01.12.2003 14:30 E-Mail an Babe senden Homepage von Babe Beiträge von Babe suchen
Trauerklos Trauerklos ist männlich
Hardware-Gott


images/avatars/avatar-197.gif

Dabei seit: 24.12.2005
Beiträge: 3.005
Herkunft: Sachsen-Anhalt

AW: 300 Watt Netzteil lässt PC zu heiß laufen??? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:

ich hoff, dass er den pc dann ausgemacht hat Augenzwinkern


wenn er schon nichts mehr gesehen hat, war er wohl noch an grinsen





__________________
»» Forum-Suche
»» Forum-FAQ


Intel Core 2 Duo E6600 (Conroe) | Asus P5B Deluxe WiFi (i965)| 2 GB Mushkin DDR2-800 CL5 | XFX GeForce 8800 GTS (G92) | Samsung SpinPoint 250 GB SATA2 | Seagate 160 GB | Creative Audigy 2 ZS | Scythe Ninja | Thermaltake Tsunami | Windows Vista Business x64 | HP w2207h
01.12.2003 15:17 E-Mail an Trauerklos senden Homepage von Trauerklos Beiträge von Trauerklos suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » »



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH