Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 09:54 Uhr.

Hardware-Mag - Forum » Software » Betriebssysteme » High-End PC friert dauernd ein
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
High-End PC friert dauernd ein
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Grundkurs
Hardware-Noob


images/avatars/avatar-347.jpg

Dabei seit: 26.09.2007
Beiträge: 9

High-End PC friert dauernd ein Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!
Ich habe mir diesen Monat endlich meinen heiß ersehnten High-End Rechner gekauft.
ASUS PN5-E SLI Platine,
E 6850 Prozessor
36 GB WD Raptor Festplatte
250 GB irgendwas Samsung Festplatte
2048 mb Kingston Ram
GeForce 8800 Ultra
Windows XP Professional mit Service Pack 2 ist auch mit drauf.
Ich habe nach der Windows Installation das Service Pack 2 installiert, dann die Motherboard-Treiber von der CD und danach die neusten Videotreiber von der Nvidia-Homepage. Danach hab ich sogar nochmal die neusten Treiber für diesen Realtek HD Audio Dingsi installiert. Doch trotzdem friert das Bild täglich mindestens ein Mal ganz unvermittelt ein...und dann geht nix mehr, er reagiert auf gar nichts, am wenigsten auf gutes Zureden. Gestern sogar direkt als der Desktop beim hochfahren erschienen ist. Das ist sehr ärgerlich, weil meine alte Möhre die ich davor hatte, im Gegensatz zu diesem Rechner absolut zuverlässig und so gut wie nie abgestürzt ist. Hat jemand eine ungefähre Idee, womit diese Abstürze zusammenhängen könnten? Manchmal stürzt der Rechner auch bei Spielen ab, aber eben auch wenn man einfach nur im Netz unterwegs ist oder rein gar nichts tut.
Hilfe!

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Grundkurs: 26.09.2007 18:48.

26.09.2007 18:41 E-Mail an Grundkurs senden Beiträge von Grundkurs suchen
Warhead Warhead ist männlich
Moderator


images/avatars/avatar-150.jpg

Dabei seit: 24.12.2005
Beiträge: 2.946
Herkunft: tiefstes Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

was fürn netzteil nutzt du?

lad dir als erstes mal goldmemory und teste das. ansonsten im windows mal mit prime95 zu werke gehn (custom/ffts inplace)



__________________

26.09.2007 18:48 E-Mail an Warhead senden Homepage von Warhead Beiträge von Warhead suchen
Grundkurs
Hardware-Noob


images/avatars/avatar-347.jpg

Dabei seit: 26.09.2007
Beiträge: 9

Themenstarter Thema begonnen von Grundkurs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

@warhead: Dank dir für die superfixe Antwort...ich nutze
ein sog. "Be quiet Netzteil 600W"...steht jedenfalls auf der Rechnung drauf ;-)
Ich werd die Programme die du mir empfohlen hast mal durchtesten!

edit:
Wenn ich das Goldmemory starte (gm.exe), öffnet sich ein Konsolenfenster und schließt sich nach einer Sekunde wieder.
Ich hab im users Guide auf der Goldmemory-HP gelesen, dass man in der Kommandozeileneingabe "GM.EXE /N" für einen normalen Durchlauf eingeben soll, dann kommt jedoch eine Fehlermeldung (Dokumente bla konnte nicht gefunden werden...)....GM.exe an sich funktioniert aber über die Kommandozeileneingabe, jedoch erscheint dann wieder nur das leere Konsolenfenster.

--bitte Edit-Funktion nutzen--

26.09.2007 18:52 E-Mail an Grundkurs senden Beiträge von Grundkurs suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

goldmemory ist eine iso und sollte als "Image brennen" auf eine CD gebannt werden.

Alternativ kann man auch eine diskette erstellen.

Nach dem erstellen des Mediums einfach davon booten Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


26.09.2007 19:05 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
MaXiMuM MaXiMuM ist männlich
HwM-Idol


images/avatars/avatar-247.jpg

Dabei seit: 24.12.2005
Beiträge: 1.498
Herkunft: Norddeutschland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sicherheitshalber könntest du auch mal die Temperaturen checken Augenzwinkern
Und die 600 Watt von einem Markennetzteil, wie deinem, sollten für die Konfiguration ausreichen.

26.09.2007 20:56 E-Mail an MaXiMuM senden Beiträge von MaXiMuM suchen
Slugger Slugger ist männlich
High-End-User


images/avatars/avatar-257.jpg

Dabei seit: 29.11.2006
Beiträge: 766

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Bei so spontanen freezes ist nach meiner Erfahrung fast immer der Hauptspeicher schuld. Z.B. weil er mit zu scharfen Timings gefahren wird und sich dann quasi verschluckt.

Ich hatte aber auch schon solche Probleme mit nem DVB-T-Empfänger. Aber da du ja sowas nicht betreibst kann man das wohl eher ausschließen.



__________________
Meine Erstsystem:
Intel X58||Core I7-950||Geforce 470GTX||OCZ DDR3-1600 3x6GB||
Creative SB-Z||OCZ Vertex3 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

Zweitsystem:
Intel DP35DP||Core2Duo E6750||Geforce 8800GTS||OCZ DDR2-800Mhz 2x2GB
27.09.2007 10:08 E-Mail an Slugger senden Beiträge von Slugger suchen
Grundkurs
Hardware-Noob


images/avatars/avatar-347.jpg

Dabei seit: 26.09.2007
Beiträge: 9

Themenstarter Thema begonnen von Grundkurs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

ich hab das Prime95-PC-Folter-Programm durchlaufen lassen und er hat keine Unregelmäßigkeiten festgestellt. Ich vermute nicht, dass es an den Temperaturen liegt, da der Rechner ja manchmal auch kurz nach dem Hochfahren abgestürzt ist. Mittlerweile habe ich mein Avast!-Anti-Virus Programm im Verdacht, da sich dies bei jedem Neustart automatisch hochfährt und dauernd im Hintergrund läuft. Seitdem ich es heute nachmittag abgeschaltet habe, ist der Patient auch nicht mehr abgestürzt. Ich werd das nochmal ein paar Tage beobachten müssen. Hilft es ansonsten einfach mal zu probieren, die RAM-Blöcke auszutauschen?
Thanx für die hilfreichen Zuschriften!

27.09.2007 19:19 E-Mail an Grundkurs senden Beiträge von Grundkurs suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

bevor du die Rams tauschst teste erst ob da überhaupt was kaputt ist smile

Stichwort: Goldmemory siehe oben



__________________
2.00000000 + 2.000000000 = 3.999998456


27.09.2007 22:34 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Grundkurs
Hardware-Noob


images/avatars/avatar-347.jpg

Dabei seit: 26.09.2007
Beiträge: 9

Themenstarter Thema begonnen von Grundkurs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo an alle,
Nach langem Märtyrium hat mein Leiden endlich ein Ende genommen:
Ich habe irgendwann einfach mal einen RAM-Riegel aus dem Mainboard gezogen und seitdem ist der Rechner nicht mehr abgestürzt! :-)
Jetzt sind wir wieder beste Freunde,
danke für die vielen Ratschläge, ohne euch wär ich wahrscheinlich nie drauf gekommen, dass es am defekten RAM liegen könnte!

28.11.2007 12:58 E-Mail an Grundkurs senden Beiträge von Grundkurs suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Naja mit goldmemory hast du wohl bis heute nicht getestet was? Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


28.11.2007 13:26 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Grundkurs
Hardware-Noob


images/avatars/avatar-347.jpg

Dabei seit: 26.09.2007
Beiträge: 9

Themenstarter Thema begonnen von Grundkurs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nein, hab ich nicht! Ich hab keinen Brenner am Rechner und dann ist auch noch mein Mitbewohner für 2 Wochen verreist und/oder hatte keine Rohlinge da, wie das halt so ist :-P

28.11.2007 15:27 E-Mail an Grundkurs senden Beiträge von Grundkurs suchen
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Sollte es nicht möglich sein eine Bootdiskette zu erstellen, wie BigWhoop sagte?



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
29.11.2007 09:33 E-Mail an Thrawn senden Beiträge von Thrawn suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Ich würde schon (bevor ich einen riegel als defekt erkläre) das mal gegen Testen. Nachher schmeisst du was heiles weg. Also mal alleine testen auch in einem anderen Slot Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


29.11.2007 11:28 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Thrawn
HwM-Idol


images/avatars/avatar-409.jpg

Dabei seit: 24.12.2005
Beiträge: 1.783
Herkunft: Sachsen

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Genauso ist es. Setz doch einfach mal den herausgenommenen Riegel bzw von Dir als defekt eingestuften Riegel in den Slot wo der derzeitige Riegel sitz. Und laß das ganze mal durchlaufen...



__________________
All die Ordnung in dem Chaos verwirrt mich...
_____________________________
Intel Q9550 + Noctua NH-C12P
Gigabyte GA-EPP45 DS5
4x2048MB 800 DDR2 SDRAM
Samsung HD103UJ 1 TB
Tagan Pipe Rock 600 Watt
Gigabyte GTX670
29.11.2007 13:48 E-Mail an Thrawn senden Beiträge von Thrawn suchen
Grundkurs
Hardware-Noob


images/avatars/avatar-347.jpg

Dabei seit: 26.09.2007
Beiträge: 9

Themenstarter Thema begonnen von Grundkurs
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hm, doof nur, dass ich heut morgen direkt zum örtlichen PC-Händler gerannt bin um mir einen neuen RAM-Riegel zu kaufen.
Ich weiß auch nicht ob ich mir das nur einbilde, aber Crysis schien eben deutlich schneller zu laufen. Zum Vergleich:
Mit 2 GB RAM lief es gut (es sei denn es ist abgestürzt), als ich es gestern nur mit 1 GB RAM gestartet hab sind die Frameraten voll in den Keller gegangen und jetzt mit dem neuen RAM (also wieder 2 GB RAM) hatte ich das Gefühl, dass es deutlich schneller lief. Kann das überhaupt sein?

Ich mess einfach mal die Frame-Raten, beim alten 2 GB Setting lief es auf Maximum mit durchschnittlich 35 fps...bin mal gespannt, was jetzt rauskommt!

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Grundkurs: 29.11.2007 14:51.

29.11.2007 14:48 E-Mail an Grundkurs senden Beiträge von Grundkurs suchen
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Betriebssysteme » High-End PC friert dauernd ein



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH