Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 11:31 Uhr.

Hardware-Mag - Forum » Software » Treiber » Nvidia Grafiktreiber- Problem
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Nvidia Grafiktreiber- Problem
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Radexx
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 30.09.2007
Beiträge: 7

Nvidia Grafiktreiber- Problem Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo Leute,

ich wollte vor kurzem meinen Treiber für meine Graka(Geforce 6800GT) aktuallisieren, doch nachdem ich dem alten TReiber komplett entfernt hatte und den neuen Treiber installieren wollte(163.71) kommt ebenfalls diese Meldung:

Das NVIDIA Setup-Programm konnte keine Treiber finden, die mit der aktuellen Hardware kommpatibel sind....

Was kann ich nun tun?!.....Könnta mit helfenAugenzwinkern ....

.....danke schon mal.....

30.09.2007 13:55 E-Mail an Radexx senden Beiträge von Radexx suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

du kannst ja mal das neue hier ausprobieren:

http://www.nvidia.com/Download/Scan.aspx?lang=en-us

Ansonsten soltle für deine Grafikkarte dieser hier wunderbar funktionieren:
http://www.nvidia.de/object/winxp_2k_93.71_de.html



__________________
2.00000000 + 2.000000000 = 3.999998456


30.09.2007 14:09 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Radexx
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 30.09.2007
Beiträge: 7

Themenstarter Thema begonnen von Radexx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

danke für die Tipps....

....ich habe den 93.71 auch probiert doch es kommt wieder das selbe Problem wie beim ersten mal auch....
....kann es daran liegen das ich vielleicht etwas vergessen hab zu löschen oder etwas gelöscht habe das ich nicht hätte tun sollen?!...

....irgendein bestimmter Treiber....denn mein PC zeigt die Graka auch nicht mehr an wenn ich zb. auf systemsteuerung/System gehe....

...

30.09.2007 15:01 E-Mail an Radexx senden Beiträge von Radexx suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

hmm der vorgang ist normalerweise:

abgesicherter Modus
treiber deinstallation
driver cleaner ausführen
restart
treiber neu installation

ich hoffe nicht das du selbst sachen gelöscht hast Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


30.09.2007 15:11 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Radexx
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 30.09.2007
Beiträge: 7

Themenstarter Thema begonnen von Radexx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

bishher hatte ich noch nie Probleme....

....habe unter systemsteuerung/software alles gelöscht was mit dem Treiber zu tun hatte...sprich alles mit Nvidia....

....ich habe mit jetzt mal den D-Cleaner runtergeladen....

....welchen Bereich soll ich denn "cleanen"-----> nvidia
nvidia chipset
oder was anderes...

30.09.2007 15:34 E-Mail an Radexx senden Beiträge von Radexx suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

nvidia smile

hast du ein nforce board ? nicht das du den treiber des chipsets auch deinstalliert hast



__________________
2.00000000 + 2.000000000 = 3.999998456


30.09.2007 15:37 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Radexx
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 30.09.2007
Beiträge: 7

Themenstarter Thema begonnen von Radexx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sry...aber ich weiß es nicht....wenn das der fall währe...hast du noch nen tipp wie ich den Fehler wieder beheben könnte....

.....dank dir schon ma im VorrausAugenzwinkern ....

30.09.2007 15:44 E-Mail an Radexx senden Beiträge von Radexx suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

installier sie wieder ? smile

ausserdem ist drivercleaner keine schlecht sache. Auch jetzt noch.



__________________
2.00000000 + 2.000000000 = 3.999998456


30.09.2007 15:47 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Radexx
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 30.09.2007
Beiträge: 7

Themenstarter Thema begonnen von Radexx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

gut..."gecleant" hab ich.....

....worauf muss ich beim download vom chipset driver achten?....

....

30.09.2007 16:00 E-Mail an Radexx senden Beiträge von Radexx suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

das du den neusten nimmst ? Augenzwinkern



__________________
2.00000000 + 2.000000000 = 3.999998456


30.09.2007 16:21 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Radexx
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 30.09.2007
Beiträge: 7

Themenstarter Thema begonnen von Radexx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

lachen .....danke...un wie heißt der....muss ich da auf die marke vom motherboard auchten oder sonstiges.....

....ich weiß ja noch nich ma was der Alte ist...wie heißt dann der neuelachen ....

30.09.2007 16:28 E-Mail an Radexx senden Beiträge von Radexx suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

was hast du denn für ein Mainboard ? Zunge raus



__________________
2.00000000 + 2.000000000 = 3.999998456


30.09.2007 16:57 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Radexx
Hardware-Noob


images/avatars/avatar-339.gif

Dabei seit: 30.09.2007
Beiträge: 7

Themenstarter Thema begonnen von Radexx
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

...das A7N8X Deluxe von ASUS.....

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Radexx: 30.09.2007 18:04.

30.09.2007 18:03 E-Mail an Radexx senden Beiträge von Radexx suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

versuch es doch mal hiermit smile

http://www.nvidia.com/object/nforce_udp_winxp_5.10.html

oder hier:

http://support.asus.com/download/downloa...SLanguage=en-us

Dein Modell und dann unter "Utilities" lachen



__________________
2.00000000 + 2.000000000 = 3.999998456


30.09.2007 18:42 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Software » Treiber » Nvidia Grafiktreiber- Problem



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH