Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 04:59 Uhr.

Hardware-Mag - Forum » Hardware » Netzwerk & Internet » level one WLAN Router spinnt rum
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
level one WLAN Router spinnt rum
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

level one WLAN Router spinnt rum Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo,

habe ein Problem was ziemlich auf die Nerven geht. Meine Freundin nutzt hier mit Ihren Eltern + Schwester zwei Computer und einen Labtop. Alle sind per WLAN mit dem Router verbunden. Alles schön und gut. Jetzt geht es los: Der WLAN Router ist auch WEP verschlüsselt (128bit) also eigentlich sicher. Nur haben wir seit Tagen das Problem, dass der Router andauernd kein Internet Signal bekommt.

Das haben wir in den Griff bekommen aber es tritt ein anderes Problem auf. Mir kommt es so vor, dass immer wenn ich die Leitung auslaste (Download o. Upload) kackt der ab und erzählt mir er hätte keine oder nur noch eingeschränkte Konnektivität immer und immer wieder. Wenn ich mich dann die Verbindung trenne und nei verbinden gehts wieder bis ich was runter oder hochlade. Wenn ich nur im Internet surfe hält es was länger. Hört sich total bescheuert an, ist aber so.

Zudem komme ich auch nicht auf den Router wenn er mir sagt, dass eingeschränkte oder keine Konnektivität oder wie das heißt. Aber ich kann mich direkt neu verbinden und dann geht wieder alles. Das ist doch nicht normal?

Als Name verwenden wir "default", als Kanal haben wir 11 und als Modus "g and b". Daran liegt es nicht oder? Woran könnte es noch liegen. Der MTU liegt bei 1500 (Standart).

Router: Level One SC132EC6

Vielen Dank für die Hilfe...



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von FortunaFan: 01.10.2007 02:02.

01.10.2007 02:00 Beiträge von FortunaFan suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

RE: level one WLAN Router spinnt rum Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von FortunaFan
Alles schön und gut. Jetzt geht es los: Der WLAN Router ist auch WEP verschlüsselt (128bit) also eigentlich sicher.


falsch smile Es dauert nicht lange um mit etwas Übung unter Linux mittels Packet Injection und entsprechender Hardware einen solchen Key zu knacken.

Zitat:
aber es tritt ein anderes Problem auf. Mir kommt es so vor, dass immer wenn ich die Leitung auslaste (Download o. Upload) kackt der ab und erzählt mir er hätte keine oder nur noch eingeschränkte Konnektivität immer und immer wieder. Wenn ich mich dann die Verbindung trenne und nei verbinden gehts wieder bis ich was runter oder hochlade.


Verbinde den Laptop mit einem Kabel und teste, ob es da auch zu den von dir geschilderten Problemen mit der Konnektivität kommt. Falls nicht, kannst du davon ausgehen, dass das Funksignal entweder zu schwach ist oder (was ich in diesem Fall für wahrscheinlicher halte), dass es zu Interferenzen mit den Wellen anderer Geräte in eurem Haushalt kommt. In diesem Fall solltest du probeweise mal den Kanal wechseln.



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
01.10.2007 02:09 E-Mail an ventu senden Beiträge von ventu suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

sowas kann auch oft durch neue Firmware behoben werden.

Die Sitecom router hatten auch solche probleme smile immer nur bei großem Dateitransfer. Es lag wohl am absaufenden WLAN-Controller durch die vollgestopfte bandbreite.

Eine Firmware der Firma bzw. dessen Support brachte dann besserung.



__________________
2.00000000 + 2.000000000 = 3.999998456


01.10.2007 02:29 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
RE: level one WLAN Router spinnt rum Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von ventuVerbinde den Laptop mit einem Kabel und teste, ob es da auch zu den von dir geschilderten Problemen mit der Konnektivität kommt. Falls nicht, kannst du davon ausgehen, dass das Funksignal entweder zu schwach ist oder (was ich in diesem Fall für wahrscheinlicher halte), dass es zu Interferenzen mit den Wellen anderer Geräte in eurem Haushalt kommt. In diesem Fall solltest du probeweise mal den Kanal wechseln.


Letzteres war es dann wohl. Habe den Kanal nun von 11 auf 8 umgestellt und siehe da es läuft jetzt schon durchgehend über 30 Minuten. Vielen Dank! Wie kann ich das WLAN denn besser schützen?

P.S: http://hardware-mag.de/forum/thread.php?postid=90328



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP

Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von FortunaFan: 01.10.2007 04:23.

01.10.2007 03:05 Beiträge von FortunaFan suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.167
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Besseren Schutz liefern die WPA-PSK oder WPA2 verschlüsselungen



__________________
2.00000000 + 2.000000000 = 3.999998456


01.10.2007 12:05 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
FortunaFan FortunaFan ist männlich
PC-Schrauber


images/avatars/avatar-22.jpg

Dabei seit: 05.02.2006
Beiträge: 205

Themenstarter Thema begonnen von FortunaFan
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Läuft das genau so ab wie bei der WEP Verschlüsselung oder sind noch weitere Schritte notwendig?



__________________
Prozessor: Core i5-2500K @ 4,4 Ghz | Mainboard: MSI P67A-G45 | Grafikkarte: Zotac GTX 480 AMP! | Arbeitsspeicher: Corsair XMS3 DIMM Kit 8GB | Bildschirm: TFT 22' LG Flatron L227WTP
01.10.2007 12:47 Beiträge von FortunaFan suchen
ventu
Hardware-Gott


images/avatars/avatar-472.png

Dabei seit: 24.12.2005
Beiträge: 3.096
Herkunft: Rheinland-Pfalz

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Im Prinzip sind keine weiteren Schritte notwendig, allerdings musst du beachten, dass die Clientseitige Hardware (sprich W-Lan Empfänger) das entsprechende Protokoll unterstützen.

Eine weitere Möglichkeit wäre z.B., einen VPN-Tunnel aufzubauen, dann bräuchtest du theoretisch gesehen gar keine Verschlüsselung mehr. Dafür brauchst du allerdings einen Router, der VPN unterstützt.



__________________
[Laptop] Thinkpad X300 | Ubuntu 11.04 Natty
[Server] VMware ESXi 5.0 | Supermicro X8SIL-F | Intel Xeon X3440 | 16GB Mushkin Proline PC3-10667E ECC | 2x3TB Seagate Constellation ES.2 SAS @ zfs_mirror | LSI SAS 9211-4i
01.10.2007 13:09 E-Mail an ventu senden Beiträge von ventu suchen
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Netzwerk & Internet » level one WLAN Router spinnt rum



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH