Willkommen, Gast!

Wenn dies Ihr erster Besuch in unserem Forum ist, sollten Sie sich zuerst unsere Forum-Netiquette durchlesen. Bevor Sie nun Beiträge schreiben, empfehlen wir Ihnen eine kostenlose Registrierung, da Sie durch Ihren eigenen Account deutlich mehr Features und Komfort im Forum genießen können. Wenn Sie ein bestimmtes Thema suchen, können Sie unsere Suchfunktion benutzen. Falls Sie sich bereits angemeldet haben, können Sie Ihren Account (im Menü links unter Mein Profil aufrufbar) verwalten.


Neue Beiträge, der letzten 24 Stunden
.


Es ist jetzt 06:57 Uhr.

Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Probleme mir RAM Modulen aufm Gigabyte GA-8KNXP
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Probleme mir RAM Modulen aufm Gigabyte GA-8KNXP
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Probleme mir RAM Modulen aufm Gigabyte GA-8KNXP Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hi an alle


Ich wurde heute mit einem unerwartetem Problem konfrontiert und zwar, wollte ich meine RAM erweitern. Ging aber nicht, der komputer piste wie verrückt.

Nun zu meinen System:
Mainbaord von Gigabyte GA-8KNXP mit 6 DDR-RAM Bänken (alle Dual Channel tauglich)
Pentium 4 mit 3GHz
AGP Grafik
bisher waren dort 2*512 DDR PC400 von Samsung

Nun dachte ich mir, 1GB zusätzlich wird nicht schaden und da die Module so günstig sind, hab ich mit dann zu dern 2*512, noch 4*512 gekauft um alle Slots zu belegen. Die neuen RAMs sind auch von Samsung und sind auch PC400.

Wie schon oben geschrieben, nach dem Einbau, startete der PC nicht, sonder machte immer kurze Laute (Piepsen). Ich hab mir dann das Handbuch von dem Mainboard geholt und nachgeschlagen. Dort stand was von Single und Double Side. Ich habe diese Begriffe bisher noch nie gehört, aber wenn ichs richtig verstehen, dann sind die Singe nur die RAMs wo die Bausteine nur auf einer Seite liegen. Double wenn RAM von beiden Seiten bestückt ist (korrigiert mich wenn ich mich irre).
Alle meine RAMs sind beidseitig mit den Chips besetzt. Laut dem Handbuch, können nur die Slot 1 und 4 Double sein, die anderen müssen Singles sein, wenn man alle 6 Slots bestücken will.
Wenn man aber nur 4 Bänke besetzen will, dann können alle 4 Doubles sein (so stehts im Handbuch).

Ich hab das ausprobiert, aber auch nur piepsen. Ich habe mein alten RAMs raus genommen und nur die 4 neuen rein gepackt, auch das selbe. Momentan bin ich wieder nur mit einem GB unterwegs, der im Slot 1 und 4 steckt (2*512)

Also dass man schon Singles und Doubles benutezen muss, wenn alle 6 Slots besetzen will, ist schon schwachsinnig, aber ok. Nur warum gehen die 4 RAMs auch nicht?
Kann mir wer da helfen?


Gruß Taras

05.10.2007 00:28 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
The_Pain The_Pain ist männlich
Komplett-PC-User


images/avatars/avatar-351.jpg

Dabei seit: 24.09.2007
Beiträge: 85
Herkunft: Sauerland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Hallo!

Lt. deinen Infos gibt es einige Einschränkungen:

Entweder 4x Double = 4x2 = 8

Oder 2x Double (Slot 1 u. 4) und 4x Single = 2x2 + 4x1 = 8

Somit sprengt deine Konfiguration (6 Double-Sided-Module = 6 x 2 = 12) die Spezifikation.

Wie du bereits sagtest, sollten 4 DS-Module einwandfrei funktionieren. Hast du schon die beiden "Alten" mit 2 der neuen kombiniert??? Sicher, das die neuen alle einwandfrei funktionieren??? Evtl. mal einzeln testen.

Die Einschränkung bei der Speicherbestückung gibt es immer. Bei AMDs ist sie teilweise noch viel gravierender. Da bekommst du meist mit 4 DS-Modulen schon arge Probleme.

Gruß
The_Pain



__________________
MEIN PC



MEIN HTPC

MEIN SERVER
05.10.2007 10:17 E-Mail an The_Pain senden Beiträge von The_Pain suchen Fügen Sie The_Pain in Ihre Kontaktliste ein
bignapoleon
Overclocker


images/avatars/avatar-259.jpg

Dabei seit: 26.10.2006
Beiträge: 141

Themenstarter Thema begonnen von bignapoleon
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Also einzeln habe ich die nicht getestet, aber nur die 4 neuen ohne die 2 alten hab ich ausprobiert und es ging trotzdem nicht...

05.10.2007 10:50 E-Mail an bignapoleon senden Beiträge von bignapoleon suchen
BigWhoop BigWhoop ist männlich
Redakteur


images/avatars/avatar-278.gif

Dabei seit: 02.03.2007
Beiträge: 7.168
Herkunft: Bielefeld

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Du kannst auch mal versuchen (falls möglich) Dualchannel ab zu schalten. Denn die Controllerbandbreite ist imho eh nicht so groß wie 3x Dualchannel smile



__________________
2.00000000 + 2.000000000 = 3.999998456


05.10.2007 11:17 E-Mail an BigWhoop senden Homepage von BigWhoop Beiträge von BigWhoop suchen Fügen Sie BigWhoop in Ihre Kontaktliste ein
The_Pain The_Pain ist männlich
Komplett-PC-User


images/avatars/avatar-351.jpg

Dabei seit: 24.09.2007
Beiträge: 85
Herkunft: Sauerland

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden

Zitat:
Original von BigWhoop
Du kannst auch mal versuchen (falls möglich) Dualchannel ab zu schalten. Denn die Controllerbandbreite ist imho eh nicht so groß wie 3x Dualchannel smile


Das stimmt!

Obwohl selbst Singlechannel nur mit max. 4 deiner Module funktionieren sollte!



__________________
MEIN PC



MEIN HTPC

MEIN SERVER
05.10.2007 11:29 E-Mail an The_Pain senden Beiträge von The_Pain suchen Fügen Sie The_Pain in Ihre Kontaktliste ein
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Hardware-Mag - Forum » Hardware » Mainboards & Speicher » Probleme mir RAM Modulen aufm Gigabyte GA-8KNXP



Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH