Doom 3 läuft nur unter Windows 2000 und XP


Erschienen: 26.07.2004, 06:30 Uhr, Quelle: WinFuture, Autor: Christoph Buhtz

So wie es heute Publisher Activision verlauten lies, wird der heiß ersehnte Horrorshooter Doom 3 nur unter Windows 2000 und XP lauffähig sein. Damit ist der Hersteller dem derzeitigen Trend gefolgt, ältere Windows Versionen nicht mehr zu unterstützen. Sicherlich wird diese Entscheidung für viele auch kein größeres Problem darstellen, da der Löwenanteil Windows 2000 und XP nutzt. Zudem wird es für hartneckige gewiss inoffizielle Patches geben.

« Vorherige News Nächste News »
Weitere Meldungen

Kommentar abgebenZum Thread »


Sicherheitsabfrage
Bitte übertragen Sie den Code in das Eingabefeld!