GTX480 - wassergekühltes SLI

  • Guten Morgen allerseits,


    ich möchte hier gern mein SLI-System vorstellen, dass in diesen Tagen sich seiner Fertigstellung nähert. Eckdaten:
    Mainboard: P6T7WS Supercomputer
    CPU: i7-980X
    RAM: 12GB G-Skill 2000Mhz
    GPU: 2x GTX480, 1x 8800GTS


    Da mir immer noch die RAM-Kühler für eine Vollendung fehlen, hier grade erstmal Impressionen aus dem Bau und Kommentare dazu.


    [IMG:http://img72.imageshack.us/img72/9300/201004bastelstunde02.jpg]
    Die nackte GTX480 ;-) eine eckige Schönheit!
    [IMG:http://img192.imageshack.us/img192/5193/201004bastelstunde01.jpg]
    Eine Nahaufnahme der GPU
    [IMG:http://img693.imageshack.us/img693/2443/201004bastelstunde03.jpg]
    Mit montiertem EK-Wasserblock-Kühler.


    Man merkt, dass hier grade erst die Produktion angelaufen ist. Der EKWB-Kühler hat eine nicht toll glatt polierte Unterseite, und ein Bohrloch fehlt, das in der noch etwas rudimentären Anleitung als vorhanden gekennzeichnet ist.



    //EDIT1: So. Zweite Karte montiert... ich schlage 3 Kreuze, wenn die das überlebt hat. Ein großes Problem waren zu fest angezogene Schrauben auf dem Referenzkühler, so dass ich diese aufbohren musste (ein kleiner Fräsbohrer hatte hier eine tolle Wirkung!)und es gibt eine Stelle, die man auch mit einem Wärmeleitpad belegen sollte, obwohl dies nicht gekennzeichnet ist in der EKWB-Anleitung.

    Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled


    "Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."

    Einmal editiert, zuletzt von Mjolnir ()

  • Zitat

    Original von BigWhoop
    sehr geil. Bitte führe das fort ich bin sehr interessiert! :)


    Dem kann ich mich nur anschließen! Bin schon auf Fotos der fertigen Konstruktion im Gehäuse gespannt! :)

    Mein System:

    ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • Noch ein Bild der Montage des zweiten Kühlers:
    [IMG:http://img571.imageshack.us/img571/8039/201004bastelstunde04.jpg]



    [IMG:http://img19.imageshack.us/img19/1391/201004bastelstunde05.jpg]
    Das Board, im Gehäuse roh montiert :)


    [IMG:http://img249.imageshack.us/img249/9647/201004bastelstunde06.jpg]
    Uuuuund... es nimmt langsam Formen an. Mir fehlen allerdings noch massiv Anschlussstücke (eben schon nochmal nachgeordert), ich hoffe, die kommen bis zum Wochenende...


    PS: Ich <3 Fräsbohrer! Das ist wieder so ein episches Werkzeug, irgendwie ;) gestern Nacht noch zwei Löcher reingeschnitten für Kabeldurchführungen, die Schwups! - drin wahren...

    Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled


    "Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."

  • Silverstone Strider ST1500 :-)


    Diese verdammte unpräzisen Angaben bei Online-Shops. Darf jetzt die RAM-Kühler nochmal neu bestellen, weil nirgendwo angegeben war, dass meine Kühler-Bodenplatte inkompatibel ist zum Wasserdurchlauf-Aufsatz... -.-

    Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled


    "Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."

  • Es nähert sich.


    [IMG:http://img641.imageshack.us/img641/9779/201004bastelstunde07.jpg]
    Die Verschlauchung im Mainboardbereich. Der Schlauch, der da so seltsam auf dem CPU-Kühler aufliegt, ist eigentlich mit einem Anschlusstück des MB-Kühlers weiter rechts verschraubt.


    [IMG:http://img227.imageshack.us/img227/3645/201004bastelstunde08.jpg]
    Das ganze nochmal von der Seite.


    [IMG:http://img571.imageshack.us/img571/9649/201004bastelstunde09.jpg]
    Die erste Gesamtaufnahme. Man beachte die beiden Tripple- und den Quad-Radiator vorn und den liegenden Tripple hinten unten.



    Jetzt habe ich nur noch ein einziges Problem: die Pumpen pumpen nicht.
    Ich habe zwei Laing DC-1T+ mit dem Watercool-Dual-Gehäuse. Eigentlich klasse, mit dem Manko, dass nach einigen Sekunden Kreislauf befüllen keine Konvektion mehr stattfindet. ist die Wassermasse zu schwer für die Pumpen? Oder fallen euch andere Probleme ein? Ich hatte mal von einer maximalen Förderhöhe von 6 Metern oder so für die Laing gelesen, aber ich dachte, das wäre auf den Punkt zwischen der Pumpe und dem höchsten Punkt des Kreislaufes bezogen...?

    Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled


    "Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."

  • beim pumpen findet konvektion statt?...


    Zitat

    ist die Wassermasse zu schwer für die Pumpen?

    nein ganz im gegenteil, sowas ist nur förderlich fürs befüllen. das einzige was mir gerade einfällt: wenn die pumpe luft "pumpt" funktioniert das nicht. dann muss man die pumpe abstecken und versuchen die luft richtung "ausgang" zu befördern und dann pumpe zuschalten


    allerdings seh ich auch ehrlich gesagt nicht wirklich durch bei den pics...

  • Die Pumpe pumpt keine Luft, sondern schon Kühlflüssigkeit. Ich skizziere mal...
    [IMG:http://img8.imageshack.us/img8/2871/khlungsdiagramm.jpg]


    Man muss halt bedenken, dass der Radi ja auch Kühlschlangen drinhat. Wirkt das nicht auch noch rein, wenn die vertikal sind? Ich mein - die gefüllte Kühlschlange drückt ja nach unten und das Wasser irgendwie zurück, oder ist das Schwachsinn? (Ich bin Informatiker, kein Hydraulikspezi^^)

    Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled


    "Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."

  • Sieht echt top aus die ganze Konstruktion, sauber gemacht! Ich freue mich ja schon auf die ersten Benchmarkwerte hier :D

    Mein System:

    ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • Gott Agathe, ich habe jetzt seit 36 Stunden nicht mehr geschlafen, aber er läuft und lebt noch. Zuerst mal einige Bilder, die für sich sprechen:


    [IMG:http://img697.imageshack.us/img697/609/201004bastelstunde10.jpg]
    Gegen 0700: die ersten betriebsnahen Aufbauten.


    [IMG:http://img208.imageshack.us/img208/9899/201004bastelstunde11.jpg]
    1000: Der Moment, an dem er das erste Mal anging, ohne die Sicherung rauszuhauen beim Stromstecker einstecken (ich komme gleich zum warum).


    [IMG:http://img641.imageshack.us/img641/8645/201004bastelstunde12.jpg]
    Kleines flauschiges warmes Eckchen, perfekt für ein kleines Heinzelmännchen, das es warm haben möchte ;-)


    [IMG:http://img4.imageshack.us/img4/8842/201004bastelstunde13.jpg]
    The product...


    [IMG:http://img18.imageshack.us/img18/6114/201004bastelstunde14.jpg]
    ...and the producer.




    So. Wo lagen Probleme?
    Zuallererst: ich hatte die Spezifikationen des RAM-Kühlers missachtet. Diese fordert die Verwendung von Zwischenringen zwischen Anschlussstück und Kühlkörper, damit nicht das passiert, was ich gemacht hatte: das Anschlusstück soweit reinzuschrauben, dass es auf der Bodenplatte des Kühlers aufsitzt und natürlich dichtet.
    Die nächste Katastrophe war dann unsauberes Arbeiten... ich habe dadrin ja nun 3 Grafikkarten verbaut - eine meiner alten 88er und die zwei 480er. Bei der 88er bin ich beim verschrauben des Anschlusstückes unbewusst über die Platine geschrammt und hab ein oder zwei Widerstände runtergeschabt; das ist mir dann, nachdem ich es bemerkt hatte, auch bei der zweiten passiert... und, als ich daraufhin panisch nachprüfte, hatte eine der 480er auch zwei, drei Widerstände (die kleinen, eckigen Dinger, die zuhauf hintendrauf sind, sind Widerstände, oder?) fehlten... Katastrophe natürlich. Habe ich die eine 88er drin und stecke den Stecker rein, fliegt mir auch prompt die Sicherung raus; in seltenen Fällen, in denen er dann anging, fing sie furchtbar an zu fiepen. Die 480er und die zweite 88er leben jedoch und sind (bis jetzt) stabil im Lastbetrieb.


    Die CPU läuft auf 3,6Ghz/Kern; das Bios ist derzeit offenbar noch nicht sehr sauber, es meldet mir bei jedem Neustart eine neue CPU und lässt ignoriert, welchen RAM-Takt ich im Bios einstelle, geht nicht über 1066Mhz (bei 2000Mhz-Riegeln). Schade.


    Ein erster Eindruck: World in Conflict liefert bei maximaler Auflösung, Antialising und Details im Durchschnitt 77FPS im integrierten Benchmark. Yeih.

    Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled


    "Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."

    Einmal editiert, zuletzt von Mjolnir ()