Beiträge von Horst

    Achso, Benchmarks gehen? Also 3DMarkX? Dann ist doch fast alles in Ordung. Sind die Spiele denn Original und du versuchst sie mit eingelegter CD/DVD zu starten? Vielleicht hat das Laufwerk auch nen Schaden. Kannst ja mal so eine NoCD-Sache ausprobieren, wenn du die Spiele im Original hast, sollte es OK sein ;)
    Wenn sie dann Laufen, joa, stimmt was mit dem Laufwerk nicht, SATA-Gerät? IDE-Kabel defekt? SATA-Kabel zu lang etc. alles mal testen...


    MfG

    Moin,


    vielleicht liegt ja ein Hardwaredefekt vor, ich finde das Problem nämlich recht seltsam. Mal deinen RAM testen, mit memtest oder goldmemory, vielleicht hat das Natzteil auch nen Knack weg und die Spannung bricht zu sehr ein, wenn du was 3D-mäßiges startest. Oder das extra Stromkabel für die GraKa steckt nicht drin. Eigentlich müsste der PC da meckern, aber wer weiß, scheint ja eh alles seltsam zu sein.
    Vielleicht auch mal ein Linux aufsetzen und da testen, ob 3D Anwendungen funktionieren.


    MfG

    Moin,


    die CPU-Score sieht mir auch zu niedrig aus. Hast du zufällig unter Vista bei den Energieoptionen auf Energie sparen gestellt? Dann taktet nämlich die CPU runter und bleibt auch so. Wenn's das nicht ist, dann musst im BIOS gucken, ob die Einstellungen richtig sind, FSB etc.


    MfG

    Moin,


    ich vermute mal, du meinst Virtual PC 2007, nicht XP. Des weiteren vermute ich mal, dass du Windows XP Home Edition hast, da geht es nicht, laut der Microsoft Seite. Eine gute Alternative wäre aber VirtualBox oder VMWare.


    MfG

    Vielleicht ist nur die Zeit zur Auswahl zu kurz, deswegen siehst du nichts.
    Kannst ja unter Vista nochmal das versuchen:


    Zitat

    bcdedit /set {bootmgr} timeout 10


    Dann hast du 10 Sekunden Zeit zur Auswahl.


    Ist deine Vista Platte zufällig auch partitioniert? Da, wenn du da z.B. 3 Partitionen drauf hast, dann wäre die XP Platte (höchstwahrscheinlich, muss aber nicht) nicht D: sondern F: (z.B.).
    Falls das mit dem Timeout nicht klappt, danach mal gucken.


    MfG


    Edit: Unter Vista siehst du ja, welchen Laufwerksbuchstaben die XP-Partition hat (wenn beide Platten angeschlossen sind), nimmst den.

    Zitat

    Der MBR der Vista Platte muss leider XP mit rein schreiben sonst wird das nichts. (zumindest die optionen müssen von dort geladen werden) Da können ruhig noch 200 andere Festplatten mit MBR drin sein.


    Und wie das geht, steht in der Anleitung...


    Schönen Abend noch!

    Zitat

    Master ist dort wo du das Laufwerk jumperst! Bei CableSelect wird das obere ende Master und das untere Slave da dort das Signal nicht anliegt aber das würde zu weit führen.


    @Whoopy
    Ich hab auch nichts anderes geschrieben, wäre je möglich, dass er es als CS gejumpert hat, demzufolge ist Master das Ende vom Kabel...
    Ist aber auch egal, ist eh SATA. Und dort wird nunmal der Reihe nach durchgegangen, also SATA0, 1..., bis dort irgendwo etwas bootfähiges ist. Oder kannst du in deinem BIOS jeden SATA-Port einzeln als Primary Boot-Device auswählen? Ich glaube nicht.
    Aus seinen Äußerungen schließe ich, dass beide Platten für sich alleine Booten, deshalb hat jede ihren eigenen MBR(welche auch jeweils richtig geschrieben sind). Deshalb die Reihenfolge an den Ports, damit er dann Vista bootet und dort den Bootmanager nach o.g. konfigurieren kann. "bcdedit.exe" ist kein 3rd Party Tool, sondern Vistas eigener Kram.


    MfG


    P.S.: Weil du sie so gern hast : ;)

    Moin,


    das müsste das sein, was du suchst: klick!


    Also, falls du noch IDE-Platten hast:
    1. Die Vista Platte als Master, die XP als Slave ranhängen (Master ist das Ende vom Kabel, Slave in der Mitte; richtig Jumpern nicht vergessen)


    Bei SATA die Vista Platte in eine slot stecken der einen kleineren Index hat, also z.B. SATA0=Vista, SATA1=XP


    Dann Vista booten und das im obigen Link erwähnte durchführen, dann müsste es gehen



    MfG


    P.S.: Die Windows-Shell als Admin ausführen

    Hast du denn eine Empfehlung für eine 2,5"-SATA HDD? Sie sollte mindestens 160GB haben, vllt. auch 7200U/min., falls es dann doch nicht wieder zu laut ist. Geschwindigkeit ist nebensächlich, möglichst wenig Platter und am besten unter 100€, damit wäre mein Wunschzettel voll ;)
    Vllt. hat jemand von euch auch eine alte Notebook Platte zu verkaufen.


    MfG

    Hast du denn eine Empfehlung für eine 2,5"-SATA HDD? Sie sollte mindestens 160GB haben, vllt. auch 7200U/min., falls es dann doch nicht wieder zu laut ist. Geschwindigkeit ist nebensächlich, möglichst wenig Platter und am besten unter 100€, damit wäre mein Wunschzettel voll ;)
    Vllt. hat jemand von euch auch eine alte Notebook Platte zu verkaufen.


    MfG

    Wie bereits gesagt, schnell darf sie ruhig sein, nur möglichst ohne Vibrationen und nervige Frequenzen. Geschwindigkeit ist eher Nebensache, nur nicht zu langsam. Habt ihr ein paar Testberichte zu denen (ich weiß, http://www.gidf.de), aber vielleicht kennt ihr ja schon eine gute Testseite für HDDs?

    Wie bereits gesagt, schnell darf sie ruhig sein, nur möglichst ohne Vibrationen und nervige Frequenzen. Geschwindigkeit ist eher Nebensache, nur nicht zu langsam. Habt ihr ein paar Testberichte zu denen (ich weiß, http://www.gidf.de), aber vielleicht kennt ihr ja schon eine gute Testseite für HDDs?

    Moin,


    wie oben gesagt, suche ich eine sehr leise SATA-Festplatte für meinen PC.
    Meine jetzige ST3250310AS von Seagate nervt mich irgendwie, die hat so ein nerviges hochfrequentes Piepen.
    Hat jemand eine Empfehlung? Wenns geht unhörbar und schnell ;) !
    Meinetwegen auch ne gute Noteboook-Platte, die aber mit mindestens 160 GB.
    Vielen Dank.


    Horst

    Moin,


    wie oben gesagt, suche ich eine sehr leise SATA-Festplatte für meinen PC.
    Meine jetzige ST3250310AS von Seagate nervt mich irgendwie, die hat so ein nerviges hochfrequentes Piepen.
    Hat jemand eine Empfehlung? Wenns geht unhörbar und schnell ;) !
    Meinetwegen auch ne gute Noteboook-Platte, die aber mit mindestens 160 GB.
    Vielen Dank.


    Horst

    Moin,


    ich würde vorschlagen, du fängst mit Java an, ist zwar eine Objektorientierte Sprache, macht aber nichts, kannst ja auch erstmal Prozedural programmieren. Die Sprache ist recht einfach und übersichtlich, musst dir nur vorher durchlesen, was das Konzept dahinter ist (Objekte:Klassen;Kommunikation über Nachrichtenaustausch:etc....). Als Voraussetzung kannst dir ja das JDK von Sun runterladen:JDK


    Dann noch evtl. Eclipse als Entwicklungsumgebung:Eclipse
    Von dieser gibt es auch eine Variante für C/C++, falls du doch diese Sprachen willst.


    Java ist aber nicht geeignet um "ordentliche" Spiele (mit High-End 3D-Grafik) zu programmieren. Dafür ist es zu langsam, aber für kleine Sachen mit Java3D reichts.
    Auf der Sun Hompage gibt es gute Tutorials:Tutorials


    Wenn du die durch hast, ist es schon mal ein guter Anfang. Das wichtige ist aber nicht nur die Sprache, sondern auch das theoretische Wissen drumherum, quasi die Grundlagen, dann ist im Endeffekt die Sprache egal. Das was du Programmieren willst sollte dir schon ungefähr vorher klar sein, du musst dein Ziel kennen, d.h. was soll das Programm am Ende machen. Das nervige sind dann nur die Details... :rolleyes:


    Naja, denk dir etwas kleines aus, was dein Programm machen soll und versuch dich daran, step-by-step, dann wird es schon.



    MfG

    Moin,


    klingt seltsam. Hattest du denn etwas installiert, oder kam es von einem Tag auf den anderen? Probier mal den Treiber deiner Netzwerkarte neu zu installieren. Ich hatte mal so etwas ähnliches, ich musste meine Maus immer hin und her bewegen, damit die Netzwerkkarte ordentlich lief. War vielleich ein IRQ Problem, ist aber auch schon ewig her. Also, probier mal einen aktuelleren Treiber für die LAN-Karte, bzw. neuinstallieren, oder falls es eine PCI-Karte ist in einen anderen Slot stecken, wenn es geht.


    MfG