Beiträge von je86

    Zitat

    Original von Hardel
    ja aber die exteme music hat keinen digitalausgang.
    also musste schon zur fatal1ty oder zur elite pro greifen, aber am besten gleich zur elite pro, bei der fatal1ty haste ja nur mit 5,25" einschubdingens, na wie heißts controlcenter oder so, na jeden fall is das bekloppt das du dann die ganzen kabel vorne außen pc raus hängen hast.


    das stimmt nicht ganz. du kannst dir eine Extreme Music kaufen + Digital I/O :rolleyes: damit hast du erstens kein Kabelgewirr und zweitens brauchst du nicht die teure Version!


    [Blockierte Grafik: http://images.creative.com/iss/images/products/headers/prod1780_hdr_1_6_1.jpg]


      FEATURES


      The Creative® Digital I/O Module adds optical and coaxial digital I/O to your Sound Blaster®.


      * Connect to Creative® Digital Speaker systems
      * Playback to and record from S/PDIF devices like Minidisc, DAT and Home-studio equipment
      * Pass through encoded multichannel soundtracks from your PC-DVD software to external decoders or Home Cinema receivers
      * Input: Optical and Coaxial (If both are connected, only the Optical input will be active)
      * Output: Optical and Coaxial (Sound card output signal is fed simultaneously to both outputs)
      * Sampling Rate: 44.1, 48, 96kHz selected via sound card software


      The Digital I/O Module is an upgrade for the following sound cards1 only:


      * Sound Blaster Live! 24-bit
      * Sound Blaster Audigy Value/SE
      * Sound Blaster Audigy 2 Value
      * Sound Blaster Audigy 4
      * Sound Blaster X-Fi XtremeMusic
      * Sound Blaster X-Fi Platinum
      * Sound Blaster X-Fi Fatal1ty
      * Sound Blaster X-Fi Elite Pro

    Zitat

    Original von Hardel
    ja aber die exteme music hat keinen digitalausgang.
    also musste schon zur fatal1ty oder zur elite pro greifen, aber am besten gleich zur elite pro, bei der fatal1ty haste ja nur mit 5,25" einschubdingens, na wie heißts controlcenter oder so, na jeden fall is das bekloppt das du dann die ganzen kabel vorne außen pc raus hängen hast.


    das stimmt nicht ganz. du kannst dir eine Extreme Music kaufen + Digital I/O :rolleyes: damit hast du erstens kein Kabelgewirr und zweitens brauchst du nicht die teure Version!


    [Blockierte Grafik: http://images.creative.com/iss/images/products/headers/prod1780_hdr_1_6_1.jpg]


      FEATURES


      The Creative® Digital I/O Module adds optical and coaxial digital I/O to your Sound Blaster®.


      * Connect to Creative® Digital Speaker systems
      * Playback to and record from S/PDIF devices like Minidisc, DAT and Home-studio equipment
      * Pass through encoded multichannel soundtracks from your PC-DVD software to external decoders or Home Cinema receivers
      * Input: Optical and Coaxial (If both are connected, only the Optical input will be active)
      * Output: Optical and Coaxial (Sound card output signal is fed simultaneously to both outputs)
      * Sampling Rate: 44.1, 48, 96kHz selected via sound card software


      The Digital I/O Module is an upgrade for the following sound cards1 only:


      * Sound Blaster Live! 24-bit
      * Sound Blaster Audigy Value/SE
      * Sound Blaster Audigy 2 Value
      * Sound Blaster Audigy 4
      * Sound Blaster X-Fi XtremeMusic
      * Sound Blaster X-Fi Platinum
      * Sound Blaster X-Fi Fatal1ty
      * Sound Blaster X-Fi Elite Pro

    was für eine Soundkarte steckt denn bisher in deinem PC?


    An deiner Stelle würde ich mit dem Kauf einer X-Fi warten, bis es genügend Spiele gibt, die diese Karte ausreizen können. Zur Zeit sind es meines Wissens nach nur eine Hand voll, wenn überhaupt (u.a. Quake 4, Battlefield 2)...

    was für eine Soundkarte steckt denn bisher in deinem PC?


    An deiner Stelle würde ich mit dem Kauf einer X-Fi warten, bis es genügend Spiele gibt, die diese Karte ausreizen können. Zur Zeit sind es meines Wissens nach nur eine Hand voll, wenn überhaupt (u.a. Quake 4, Battlefield 2)...

    Zitat

    Original von MaXiMuM
    -----> http://www.imageshack.us/ <-----


    hat mir mal jemand hier aus dem Forum empfohlen und es funktioniert alles.


    Dito! Bilder werden erst dann gelöscht, wenn sie eine bestimmte Zeit lang nicht aufgerufen wurden. Eine sehr zuverlässige und schnelle Seite!

    danke. ich benutze zwar keine tauschbörsen, habe jedoch des öfteren bei größeren Downloads das Problem, dass mein Dlink einfach "abstürzt".. wenn das bei dem einen Linksys auch der Fall ist, werde ich zum AG241 greifen!


    :) danke für die schnelle Hilfe!

    Hallo zusammen.


    Zur Zeit besitze ich einen DLink DI-604 Router.
    Ich möchte diesen durch einen Linksys Router ersetzen. Da ich keinen Wireless Lan benötige, kommen für mich der Linksys AG241 & BEFSR41 in die engere Wahl.


    Kann mir jemand von euch sagen, welcher besser ist? Hat vllt jemand Erfahrungen mit einem dieser Router gesammelt?
    Der Router sollte sowohl für Online Spiele, als auch für ICQ Filetransfere usw. tauglich sein.


    Dank im Voraus :)

    Hallo zusammen,


    Ich habe folgende Frage. Ich bin ein wenig überfordert bei der Kompatibilität von Mainboards sowie passenden Netzteilen. Haltet mich bitte nicht für dumm, vllt übersehe ich auch einfach nur etwas.


    Ich plane in der nächsten Zeit meinen Rechner aufzurüsten. Hierbei sollen ein neues Mainboard sowie ein größeres Netzteil die Alten Komponenten ersetzen.


    Ich habe mich für das DFI LANPARTY UT nF4 SLI-DR entschieden und möchte mir das Hiper PS-XP-580 BL Modular Type R SLI-Edition - 580 Watt - blue dazukaufen. Nun folgende Frage, die sich mir gestellt hat. Kann ich das Netzteil ohne Probleme auf dem Mainboard anschließen? Laut Alternate unterstützt das DFI Mainboard "ATX 2.0" das Netzteil jedoch schon "ATX 2.2" geht das trotzdem?


    Ich bin irgendwie verunsichert.. Kann mich jemand mal aufklären, was das mit den verschiedenen Versionen auf sich hat?!


    Dank im Voraus:)

    Zitat

    Original von Deeival
    Liegt am FF. Hab ich auch machmal. Versuch mal den Cache zu loeschen - vielleicht gehts dann wieder ;)


    manchmal ist die lösung so simpel, dass man einfach nicht drauf kommt.. wunderbar, danke hat funktioniert, hätte ich auch selber mal drauf kommen können :lol:


    danke für die schnellen antworten!

    Hallo zusammen,


    ich habe folgendes Problem. Jedesmal, wenn ich neuerdings auf hardware-mag.de surfe baut sich die Seite nicht fehlerfrei auf. Dieses Problem:
    [Blockierte Grafik: http://img467.imageshack.us/img467/2315/fehler3kg.th.jpg]
    habe ich jedoch nur hier und in einem anderen Forum festgestellt. Alle anderen Seiten werden fehlerfrei aufgebaut. Ich nutze den aktuellsten Firefox mit Windows XP Pro Service Pack 2. Kann mir jmd helfen? :*(