Beiträge von Element24

    Zitat

    Original von BigWhoop
    Du meinst die XFI? ist sicher keine schlechte wahl. Allerdings sollte man da gleich zu einer PCIe Variante greifen. Die Titanium hat auch super treiber für vista 64bit.



    Welchen Vorteil hat die PCIe Variante wenn ich so unwissend fragen darf :)

    Zitat

    Original von BigWhoop
    ich würde wohl zur Xonar greifen alleine weil sie verfügbar ist :)



    haha gut aufgepasst :lol: zum glück gibt es ja noch andere shops> wollte nur ein paar beispiele herausgreifen ;)


    was hälst du von creative? ist das teil wirklich so gut wie alle behaupten oder ist es in wirklichkeit total die gülle?

    Zitat

    Original von Warhead
    1. mal nicht die aktuellsten treiber genutzt für graka / mobo?
    2. was sagt goldmemory zb?
    3. was macht das sys unter windows mit prime95 und furmark gleichzeitig?


    das das deaktiviern der treibersig nix bringt war btw von vornherein klar ;)



    1. also ich hab den rechner seit ca.6 monaten und seitdem probiere ich jeden ati treiber , ich glaub von 8.11 bis jetzt 9.4



    2. goldmemory habe ich noch nicht probiert.



    3.prime und furmark gleichzeitig > keine chance da hängt das system und der bildschirm bleibt schwarz.furmark selbst hängt sich sowieso ab und an , ohne dass ich ein anderes prog. im hintergrund am laufen hab.



    sorry,weiß ich ja nicht dass das deaktivieren der treibsignatur nicht hilft aber ich würde den rechner auf den kopf stellen wenn mir jemand sagen würde dass das hilft :lol:

    Zitat

    Original von Warhead
    1. mal nicht die aktuellsten treiber genutzt für graka / mobo?
    2. was sagt goldmemory zb?
    3. was macht das sys unter windows mit prime95 und furmark gleichzeitig?


    das das deaktiviern der treibersig nix bringt war btw von vornherein klar ;)



    1. also ich hab den rechner seit ca.6 monaten und seitdem probiere ich jeden ati treiber , ich glaub von 8.11 bis jetzt 9.4



    2. goldmemory habe ich noch nicht probiert.



    3.prime und furmark gleichzeitig > keine chance da hängt das system und der bildschirm bleibt schwarz.furmark selbst hängt sich sowieso ab und an , ohne dass ich ein anderes prog. im hintergrund am laufen hab.



    sorry,weiß ich ja nicht dass das deaktivieren der treibsignatur nicht hilft aber ich würde den rechner auf den kopf stellen wenn mir jemand sagen würde dass das hilft :lol:

    Hallo Jungs,natürlich auch Mädl`s ;)


    Also mein Problem scheint ein unlösbares zu sein,ich suche schon seit Monaten nach einer Lösung aber > keine Chance, es ist und bleibt der alte Hut...


    Ich habe ständige Performancestörungen unter Vista 64 Bit
    ..mein System besteht aus :
    Q9550
    Noctua C12P
    Rampage Formula
    4096MB-Kit OCZ
    Ati Radeon HD 4870 X2
    650 Watt Netzteil
    Vista Home Premium 64 Bit / XP Prof.32 Bit
    FULL-HD LCD Samsung LE-40A656A 40" per DVI-HDMI Adapter



    Ich habe Vista 64 Bit auf eine eigene Festplatte installiert so dass ich dieses Hundsbetriebssystem unabhängig von Xp benutzen kann..


    Die neuesten Treiber sind drauf,Bios-Updated,DirectX und Chipsatztreiber sind aktuell,die Temperaturen sind okay,die Lüftergeschwindigkeit der Grafikkarte wird mit Rivatuner v.2.24 geregelt > max. Temp. liegt unter 90 ° bei Vollast > getestet mit oZone3D Furmark 1.6.5


    Laut GPU-Z Log. taktet die 4870 X2 bei einer 3D Anwendung auch hoch auf 750 u. 900 MHz


    ATITool 0.27 zeigt auch keine Fehler an,Stresstest mit Prime95 v.25.9 auch alles okay > doch wenn ich eine 3D-Anwendung starte stürtz das System je nach Lust und Laune ab,die Störungen tauchen wirklich zufällig auf > mal ist es ein Blue-Screen,ein anderes mal friert der Bildschirm ein bzw bleibt Schwarz oder es kommt die Fehlermeldung > Anzeigetreiber atikmdag reagiert nicht mehr und wurde erfolgreich wiederhergestellt > das ist langsam wirklich zum Mäuse melken,ich könnte die Vista DVD aus dem Fenster schmeissen wenn mir das Geld egal wäre :rolleyes: entschuldigt mich für diese Aussage aber ich bin echt enorm frustriert >> wenn ich mal Vista gestartet habe und als beispiel nenne ich jetzt mal das Spiel ,,Burnout Paradise,, , da kommt mir ständig der Gedanke in den Sinn "wann stürtzt das System ab" wann kommt der nächste Blue-Screen ? Jetzt ? hmmh Jetzt ? Jetzt vielleicht ? Oder doch jetzt ? versteht ihr was ich meine ;D


    Das komische dabei ist dass ich überhaupt keine Probleme unter XP 32 Bit habe,das System läuft absolut stabil kann die Spiele in höchster Auflösung und höchsten Details spielen und habe letzte Woche mit Freunden bestimmt 8 Stunden lang Burnout Paradise und F.E.A.R 2 gezockt > dabei lief eine Zeit lang Virusscan und lud eine 1 GB Datei runter im Hintergrund >> nicht ein einziges Mal einen Absturz gehabt :*(



    Was ich bis jetzt versucht habe möchte ich noch reinschreiben:


    1.) PCI-e Takt im Bios auf 100 MHz gefixt > Cpu-Frequenz um 50 MHz runtergesetzt , es soll ja bei manchen Usern geholfen haben da die meisten Mainboards den Pci-e Takt nicht auf ständige 100 MHz halten können,das half mir aber für eine Zeit > zb.habe ich es dadurch geschafft Call of Juarez Directx 10 Benchmark ins laufen zu bringen,doch nach paar Tagen ging das auch nicht mehr > komischer Sch***


    2.) habe nur Anzeigetreiber installiert also ohne Catalyst-Center, kein Unterschied.


    3.) DNA-Treiber probiert > auch keinen Unterschied , dazu noch schlimmer -> der Treiber erkennt nur eine GPU ...


    4.) Digitale Treibersignatierung von Vista deaktiviert , vergeblich !


    5.) Betriebssystem bestimmt 5 mal neu aufgesetzt in der Hoffnung dass es diesmal klappt.



    und noch ein paar andere Dinge die mir jetzt leider nicht mehr einfallen...



    Was soll ich machen,gibt mir einen Rat :)



    Danke

    Hallo Jungs,natürlich auch Mädl`s ;)


    Also mein Problem scheint ein unlösbares zu sein,ich suche schon seit Monaten nach einer Lösung aber > keine Chance, es ist und bleibt der alte Hut...


    Ich habe ständige Performancestörungen unter Vista 64 Bit
    ..mein System besteht aus :
    Q9550
    Noctua C12P
    Rampage Formula
    4096MB-Kit OCZ
    Ati Radeon HD 4870 X2
    650 Watt Netzteil
    Vista Home Premium 64 Bit / XP Prof.32 Bit
    FULL-HD LCD Samsung LE-40A656A 40" per DVI-HDMI Adapter



    Ich habe Vista 64 Bit auf eine eigene Festplatte installiert so dass ich dieses Hundsbetriebssystem unabhängig von Xp benutzen kann..


    Die neuesten Treiber sind drauf,Bios-Updated,DirectX und Chipsatztreiber sind aktuell,die Temperaturen sind okay,die Lüftergeschwindigkeit der Grafikkarte wird mit Rivatuner v.2.24 geregelt > max. Temp. liegt unter 90 ° bei Vollast > getestet mit oZone3D Furmark 1.6.5


    Laut GPU-Z Log. taktet die 4870 X2 bei einer 3D Anwendung auch hoch auf 750 u. 900 MHz


    ATITool 0.27 zeigt auch keine Fehler an,Stresstest mit Prime95 v.25.9 auch alles okay > doch wenn ich eine 3D-Anwendung starte stürtz das System je nach Lust und Laune ab,die Störungen tauchen wirklich zufällig auf > mal ist es ein Blue-Screen,ein anderes mal friert der Bildschirm ein bzw bleibt Schwarz oder es kommt die Fehlermeldung > Anzeigetreiber atikmdag reagiert nicht mehr und wurde erfolgreich wiederhergestellt > das ist langsam wirklich zum Mäuse melken,ich könnte die Vista DVD aus dem Fenster schmeissen wenn mir das Geld egal wäre :rolleyes: entschuldigt mich für diese Aussage aber ich bin echt enorm frustriert >> wenn ich mal Vista gestartet habe und als beispiel nenne ich jetzt mal das Spiel ,,Burnout Paradise,, , da kommt mir ständig der Gedanke in den Sinn "wann stürtzt das System ab" wann kommt der nächste Blue-Screen ? Jetzt ? hmmh Jetzt ? Jetzt vielleicht ? Oder doch jetzt ? versteht ihr was ich meine ;D


    Das komische dabei ist dass ich überhaupt keine Probleme unter XP 32 Bit habe,das System läuft absolut stabil kann die Spiele in höchster Auflösung und höchsten Details spielen und habe letzte Woche mit Freunden bestimmt 8 Stunden lang Burnout Paradise und F.E.A.R 2 gezockt > dabei lief eine Zeit lang Virusscan und lud eine 1 GB Datei runter im Hintergrund >> nicht ein einziges Mal einen Absturz gehabt :*(



    Was ich bis jetzt versucht habe möchte ich noch reinschreiben:


    1.) PCI-e Takt im Bios auf 100 MHz gefixt > Cpu-Frequenz um 50 MHz runtergesetzt , es soll ja bei manchen Usern geholfen haben da die meisten Mainboards den Pci-e Takt nicht auf ständige 100 MHz halten können,das half mir aber für eine Zeit > zb.habe ich es dadurch geschafft Call of Juarez Directx 10 Benchmark ins laufen zu bringen,doch nach paar Tagen ging das auch nicht mehr > komischer Sch***


    2.) habe nur Anzeigetreiber installiert also ohne Catalyst-Center, kein Unterschied.


    3.) DNA-Treiber probiert > auch keinen Unterschied , dazu noch schlimmer -> der Treiber erkennt nur eine GPU ...


    4.) Digitale Treibersignatierung von Vista deaktiviert , vergeblich !


    5.) Betriebssystem bestimmt 5 mal neu aufgesetzt in der Hoffnung dass es diesmal klappt.



    und noch ein paar andere Dinge die mir jetzt leider nicht mehr einfallen...



    Was soll ich machen,gibt mir einen Rat :)



    Danke

    ..ich hab in den unterlagen nachgelesen>es sind 2 wochen.doch der händler gewährt mir weitere 2 wochen also 28 tage rückgaberecht aber nur WENN die ware originalverpackt und ungebraucht is > ja herrschaft zeiten somit wird daraus wohl nix :D

    Zitat

    Original von Vectrafan
    ich würd erstmal das gehäuse noch ein wenig weiter von der wand hinstellen, könnte auch schon was bringen.
    ob es nen alternativen kühler gibt kA, allerdings garantie geht flöten und bis auf das entfernen des alten kühlers geht es eigentlich gut zu machen (allerdings hab ich das bisher nur bei single gpus gemacht).



    ja das mit der garantie is mir bereits beweusst,meiiiii warum bauen sie diese dingens nich so>dass man daran nichts mehr ändern oder basteln muss x(


    mal schauen,vielleicht probier ich mal Nvidia :rolleyes: aber der händler wird die alte karte von mir bestimmt nich zurück nehmen oder ?

    Zitat

    Original von BigWhoop
    nein muss er nicht. besser ist es aber immer :)


    haja :) das bestätigt also dass mein kumpel wieder ein schmarrn daher geredet hat ... danke whoop :finger:


    wär ich vielleicht lästig wenn ich noch ne frage stellen würde ? ich hoff mal nich>wie schwierig is es denn lüfter der grafikkarte zu tauschen bzw sollte ich mich selber trauen das vorzunehmen ? gibt es überhaupt ein univ. lüfter für 4870 x2 ? hab im google geforscht aber nich ganz fündig geworden x(


    ...ich mein ich war mir schon im klaren als ich das teil kaufte dass ich kein angenehmes arbeitsklima haben werde aber das es so heftig ausfällt hab ich mir nich vorstellen können!


    die karte läuft bei mir mit 30 % lüfterdrehzahl im idle>kühlt dia karte auf 55° plus minus 2 ° is schon OK JA , dafür muss ich aber kurz`n tool starten damit die karte runterdrosselt (furmark)
    doch sobald ich mit Far Cry 2 oda Call of duty am start bin schreit der lüfter aus allen löchern :lol: voll krass !
    muss dann den fernseher lauter stellen>aber da ärgert sich mei nachbar wieder.


    kurz zusammengefasst>welchen kühler für die grafikkarte>selber machen ja oder nein ? wenns nich möglich is werd ich mirn kopfhörer oda sowas kaufen :rolleyes:

    Hey Leute,


    Hab jetzt den pc und den fernseher seit ca. 1 monat erfolgreich im betrieb und ich muss sagen>das ganze hat sich wirklich sehr gelohnt!
    ...und an dieser stelle möchte ich den kollegen danken die mich mit ihren tipps bzw ratschlägen unterstützt haben>war wirklich sehr nett von EUCH !!


    Also


    Cpu:
    Intel Core 2 Quad Q9550 boxed :)


    MoBo:
    ASUS Rampage Formula


    Cpu Lüfter:
    Noctua NH-U12P


    Ram:
    OCZ 4096MB-Kit DDR2 800 MHz


    Gehäuse:
    Thermaltake Armor+ VH6000BWS


    Netzteil:
    BE Quiet! Straight Power 650 Watt


    Grafik:
    Club3D HD4870 X2 2048MB


    Festplatte:
    Samsung HD103UJ 1TB 32MB
    Samsung HD642JJ 640GB 16MB
    Samsung HD252HJ, 250GB, 16MB


    Optisches Laufwerk:
    LG


    OS:
    Vista Home Premium 64 Bit
    XP Prof 64 Bit
    Xp Prof 32 Bit



    Anzeige:
    40 " LCD Samsung Crystal Design


    ...und so sieht das ganze dann aus :)


    http://item.slide.com/r/1/206/…0z9QAMbdZDhbzpmKd27WFB_g/


    jetzt mal eine frage:
    möchte demnächst den RAM erweitern>muss der speicher dann identisch sein mit dem was ich drinne hab ?

    Zitat

    Original von Vectrafan
    das wichtigste ist das das gehäuse möglichst große lüfter hat bzw. am besten 120er . beim board muss noch drauf geachtet werden, dank den tollen heatpipe konstruktionen passt nicht jeder kühler auf viele boards.



    habs kapiert.werd ne ,,big,, variante ausprobieren...

    Zitat

    Original von $UNNY
    zum Netzteil, Straight Power ist ohne das praktische Kabelmanagment(nicht modular) die Dark Power Pro ist mit Kabelmanagement(modular) wozu ich auch raten würde :)


    achja, achte bei der CPU drauf dass du eine "boxed" CPU kaufst, da du bei dieser 2 Jahre Garantie hast. Bei den "tray", also ohne zusatz Kühler, hast du nur ein Jahr Garantie......


    ich dachte die garantie verfällt sowieso wenn man bei ,,boxed,, nich den intel kühler nimmt

    kabelmanagment-recht feine sache,ein plus punkt mit dem netzteil 8)


    ...ich bin aber immer noch ein wenig unschlüssig,
    hab in diversen test`s durchgelesen dass die 4780x2 extrem heiss wird und man für ne gute belüftung im gehäuse sorgen muss dh mit dem midi tower bin ich eher auf der heiklen seite,ein big tower wäre für mich wegen platz gründen nich so ideal zudem is ein ,,big,, nich so ästhetisch anzusehen wie ein ,,nzxt leXa redline (passend zum fernseher) ,, zumbeispiel.


    leXa hat zwar 4 integrierte gehäuselüfter + 1 optional aber reichlich platz bietet er wohl nich und könnte stets überhitzt werden,richtig ???


    hmhmmm Thermaltake Kandalf in schwarz oda Thermaltake Armor käme nun in frage ?! sind zwar etwas teuerer aber dafür nich aus plastik :lol:


    wenn ma demnächst alles zusammen fassen kommt dabei doch noch etwas schönes dabei raus :D *freu*