Problem mit Gigabyte EP35-DS4

  • Hallo <zusammen,


    habe ein großes Problem. REchner zusammengabaut aber irgendwie kommt auf die USB und sonstige Motherboard Anschlüsse kein Strom. Weder Maus noch Tastatur werden betrieben.


    Weis jemand einen Rat ??


    Kommen ja noch nichtmal ins Bios weil er ja keine Tastatur erkennt. Wenn man allerdings eine USB Lampe hinten anschliest dann leuchtet Sie ganz normal aber mit Maus egal PS2 oder USB funktioniert nichts:

  • Hallo <zusammen,


    habe ein großes Problem. REchner zusammengabaut aber irgendwie kommt auf die USB und sonstige Motherboard Anschlüsse kein Strom. Weder Maus noch Tastatur werden betrieben.


    Weis jemand einen Rat ??


    Kommen ja noch nichtmal ins Bios weil er ja keine Tastatur erkennt. Wenn man allerdings eine USB Lampe hinten anschliest dann leuchtet Sie ganz normal aber mit Maus egal PS2 oder USB funktioniert nichts:

  • Hi Vortilion!


    Hab das gleiche Board, jedoch anfangs ohne deratige Probleme - Nach ein paar Wochen jedoch hat sich bei mir auch eine USB-Port Reihe (d.h. die neben dem GBit-LAN Port) mit den selben Symptomen verabschiedet. Jedoch hatte ich keine derartige Lampe zur Verfügung, um die Stromausgabe zu testen.


    Es wurde mir dann schlicht und einfach zu blöd und konnte dasher das Problem mit einem Firmware Update aus der Welt schaffen - Im BIOS gibt es zwar noch eine Einstellung, mit der er auch USB Tastaturen sofort erkennt, jedoch ist das (meiner Erfahrug nach) standardmäßig aktiviert. Dummerweiße kommst du ja ohne Keyboard sowieso nicht ins BIOS, daher erübrigt sich das eh... :P


    Nur wenn bei dir überhaupt keine Tastatur (sowohl PS2 als auch mit USB) erkannt wird, würd ich dir fast raten, das Board einzuschicken bzw. umzutauschen. Wie gesagt, wenn der rechner neu ist, dürfte das kein Problem sein... ;)


    glg fb

    -> Core2Duo E6850 atm @ stock - 2GB G.Skill DDR800
    -> 2x Samsung P120 250GB RAID0 -> MSI 8800GTS OC
    -> Gigabyte GA-EP35-DS4 -> Schwarzes LG DVD-RW DL LW
    -> Terratec Cinergy 600TV -> Audigy X-Fi Platinum
    -> Samsung 214T & 226CW -> MX500
    -> Logitech Z-5500 -> CPU, NB, GFX by H²O
    ---------------<[running again!]>----------------
    -> MacBook Pro 2.16 - 15" - 2GB - x1600 256MB & Mac Pro 2x Quad 2.8

  • Hi Vortilion!


    Hab das gleiche Board, jedoch anfangs ohne deratige Probleme - Nach ein paar Wochen jedoch hat sich bei mir auch eine USB-Port Reihe (d.h. die neben dem GBit-LAN Port) mit den selben Symptomen verabschiedet. Jedoch hatte ich keine derartige Lampe zur Verfügung, um die Stromausgabe zu testen.


    Es wurde mir dann schlicht und einfach zu blöd und konnte dasher das Problem mit einem Firmware Update aus der Welt schaffen - Im BIOS gibt es zwar noch eine Einstellung, mit der er auch USB Tastaturen sofort erkennt, jedoch ist das (meiner Erfahrug nach) standardmäßig aktiviert. Dummerweiße kommst du ja ohne Keyboard sowieso nicht ins BIOS, daher erübrigt sich das eh... :P


    Nur wenn bei dir überhaupt keine Tastatur (sowohl PS2 als auch mit USB) erkannt wird, würd ich dir fast raten, das Board einzuschicken bzw. umzutauschen. Wie gesagt, wenn der rechner neu ist, dürfte das kein Problem sein... ;)


    glg fb

    -> Core2Duo E6850 atm @ stock - 2GB G.Skill DDR800
    -> 2x Samsung P120 250GB RAID0 -> MSI 8800GTS OC
    -> Gigabyte GA-EP35-DS4 -> Schwarzes LG DVD-RW DL LW
    -> Terratec Cinergy 600TV -> Audigy X-Fi Platinum
    -> Samsung 214T & 226CW -> MX500
    -> Logitech Z-5500 -> CPU, NB, GFX by H²O
    ---------------<[running again!]>----------------
    -> MacBook Pro 2.16 - 15" - 2GB - x1600 256MB & Mac Pro 2x Quad 2.8

  • Ansonsten vielleicht die Tastatur mal mit einem PS2-Adapter betreiben. Wenn das auch nicht funktioniert, ist entweder Board oder Tastatur beschädigt.

    Mein System:

    ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • Ansonsten vielleicht die Tastatur mal mit einem PS2-Adapter betreiben. Wenn das auch nicht funktioniert, ist entweder Board oder Tastatur beschädigt.

    Mein System:

    ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO