Problem mit Grafikkarte, nach Einbau einer Soundkarte

  • Hallo, :*(


    ich habe vorher bei meinem Bruder wie auch bei mir 2 X-Fi Extreme Music Soundkarten verbaut....
    Bei mir läuft alles ohne Probleme, Sound ist gut. ;D
    Bei meinem Buder:


    Alter ALDI PC (MD8080)
    P4 3,0 Ghz
    Ati Radeon 1600Pro
    OEM Mainboard Irgend so ein verändertes MSI Board... wenn ich mich richtig besinne, war die Bezeichung 7012.
    2x 256 Siemens OEM Ram + 512 Ram Kingston
    Dann halt die Soundkarte...
    Es war mal eine TV-Karte drinn die aber nicht mehr verwendet wird...


    Also Onboardsound alles deinstalliert, im Bios deaktiviert, Karte rein...
    Hochgefahren...
    Und siehe da....Darstellung auf 640x480 mit 4! Bit....
    Naja... andere 2 PCI Slots ausprobiert.....
    Hat alles nichts geholfen... Windows neu installiert... hat auch nichts genützt.... Ich nutze den aktuellsten Treiber von ati, 8.5.
    Hab dann mal den Treiber von der Soundkarte installiert... Sound geht, aber Die Darstellung lässt sich immer noch nicht höher stellen und im Gerätemanager wird weiterhin angezeigt:


    "Für dieses Gerät sind nicht genügend Ressourcen verfügbar. Wenn Sie dieses Gerät nutzen möchten, müssen Sie ein anderes Gerät mit Anschluss an den Computer deaktivieren. (Code 12)".


    Nachdem ich die Karte testweise drausen hatte, funktionierte alles wie es sollte.....
    Ich hoffe ihr könnt mir bei meinem Problem schnell weiterhelfen, mein Bruder schiebt sonst Panik... ;-)


    *Wenn ich es nicht hinbekomme geht die Karte zurück und es bleibt beim Onboardsound...*


    lg tomate

    Rechtschreibfehler dienen ausschließlich der allgemeinen Belustigung. Für eventuelle Missverstäntnisse wird nicht gehaftet.

  • Du könntest mal prüfen, ob es im BIOS die Option PnP OS = yes oder so ähnlich gibt und dies auf no zu stellen ist. Und ob man dann im BIOS den einzelnen PCI Slots IRQs zuweisen kann.


    Folgendes habe ich noch gefunden:
    "Taste F11 beim Hochfahren und gebe in das
    Passwortfeld (am8888egh) ein"


    Vielleicht funzt es ja.

    Meine System:
    Intel X58||Core I7-950||Geforce 970GTX||OCZ DDR3-1600 3x6GB||
    Creative SB-Z||Samsung 850 EVO 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

    Einmal editiert, zuletzt von Slugger ()

  • Sonst noch irgendwelche Erweiterungskarten im PC, abgesehen von der neuen Soundkarte?

    Mein System:

    Gigabyte BRIX GB-BRi7-8550, Intel Core i7-8550U, 16 GB DDR4-2666, Samsung SSD 970 PRO (512 GB), Windows 10 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • Nein, sonst ist nix mehr drinne... wie gesagt... es war mal eine TV-Karte drinne... aber ich hab den ja mal aufgerüstet.... und die wurde sowieso nicht benötigt und kam deshalb raus....


    EDIT:


    Ich hab unter PnP/PCI Configurations das hier gefunden:


    Reset Configuration Data [Disabled]
    PCI/VGA Palette Snoop [Disabled]
    Assing IRQ For VGA [Enabled]


    Hilft das irgendwie weiter?

    Rechtschreibfehler dienen ausschließlich der allgemeinen Belustigung. Für eventuelle Missverstäntnisse wird nicht gehaftet.

    Einmal editiert, zuletzt von T0m4T3 ()

  • Ja ich hab's schon selbst ausprobiert....


    was wären das denn für andere, auch wichtige sachen, die man abschalten kann?


    EDIT:


    Könnte ich was falsch machen, wenn ich einfach ein neues Bios vom Baugleichen Typ MS 7012 draufflash?


    Dann hätte ich möglicherweise die Einstellungsmöglichkeiten....

    Rechtschreibfehler dienen ausschließlich der allgemeinen Belustigung. Für eventuelle Missverstäntnisse wird nicht gehaftet.

    Einmal editiert, zuletzt von T0m4T3 ()

  • Medion hat meistens komplett eigene Bausteine :) d.h. zb. nen AMI wo sonst nen Award sitzt etc. also das ist so ohne weiteres nicht unbedingt möglich. und ja natürlich kann dabei was schief gehen!


    Naja die Soundkarte könnte abgeschaltet werden ;=) Mich wundert das der rechner mit so wenig erweiterungskarten schon am limit ist....

  • ;D Na also, dann geht die karte mal zurück...


    Was mich wundert.... warum funktionierte die TV-Karte? Die war ja schließlich auch in nem PCI Slot drinnen.....komisch... x(


    Hat darauf jemand ne Antwort?

    Rechtschreibfehler dienen ausschließlich der allgemeinen Belustigung. Für eventuelle Missverstäntnisse wird nicht gehaftet.