EK G200b Wasserkühler völlig ungeeignet

  • so nachdem heut der EK für besagte karte kam und ich den auf die zotac 206gtx² 55nm montiert habe, das kurze fazit dazu:


    als erstes war das der schlismmte wakü den ich je auf ne graka gepflanzt habe. warum? das will ich gern erläutern:


    montage haupteil mit wlp auf allen beschriebenen positionen kein problem, ABER:


    [Blockierte Grafik: http://warhead.serveftp.de/pics/ekmist.JPG]


    rot markiert: kühler liegt nicht auf!
    grün markiert: mosfets die etwas höher als die anderen sind und das ganze verursachen


    d.h. die rechten vier mosfets sorgen dafür, dass die komplette aluplate höher liegt als normal. wiederum passt die aber problemlos mit dem rest des kühlers...diese vier betroffenen hingegen werden entweder beim orig-lukü nicht gekühlt oder haben kein wlpad; oder ich müsste es beim ausbau verschmissen haben, was aber auch komisch wäre.


    somit bekommen die restlichen mosfets keinen kontakt, nur nach verwendung von 1mm wl.pads, die nicht beiliegen und die imho auch nicht aus den 0,5mm gebastelt werden können, da auf den beiden bauteilen die mit doppellage versehen müssen ebenfalls 0,5mm fehlen und somit drei lagen verwendet werden müssen! irgendwann ist das mitgelieferte kontingent dann auch mal erschöpft :(


    der plan dann einfach das wlpad auf den vier mosfets wegzulassen kam für mich nicht in frage, da die abstandshalter perfekt sitzen. ergo hätten die vier ohne wlpad auch keinen kontakt...


    dass aber auch linksseitig der obere chip nichtmal anliegt ist erstaunlich. hier muss ebenfalls ein pad verwendet werden...


    fazit: finger weg!


    das teil passt hinten und vorne nicht, von haus aus. von den stehenden gewässern im kühler ganz zu schweigen. letztere sind da wo man sie vermutet: über den linksseitigen chips. dort ist teilweise null durchfluss obwohl der anschluss für den eingang so gelegt wurde, dass die strömung dahinter möchte. machtse aber dann nur vereinzelt und läuft meist gleich lieber um die ecke zum ausgang.


    achso bevor ichs vergesse: die untere, linke schraube der aluplate (nähe pcie-anschluss) darf nicht voll angezogen werden, sonst hat man ne feine s-kurve in seiner 200€-aufwärts-grafikkarte :rolleyes


    ergo: temps sind ok, nach modifikationen. langzeittest steht ihr aber erst noch bevor. nach dieser odyssee hab ich aber gerade keinen bock mehr das teil 2-3-4h mit nem game zu stressen :-(


    in meinen augen hat EK hier völlig versagt.

  • kann ich leider so pauschal nicht sagen :(


    aber rein aus sicherheitsgründen würd ich die finger von ek lassen und bei der 285er lieber den von mir eigentlich bevorzugten Heatkiller nehmen. der wird leider nur nicht für die jetzigen G200b erscheinen, sondern für den nächsten layoutwechsel x(




    kleines update: ek hat mal stellung genommen dazu. das "manual" sei veraltet, das neue gibts hier: http://www.ekwaterblocks.com/d…EK-FC260_installation.pdf aber nun soll auch auf dem chip links neben dem pcie ein pad platziert werde, was hier wiederum mit paste kontakt hat :rolleyes:


    bei den restlichen kann man sich nicht vorstellen, dass die mosfets eine unterschiedliche größe haben, was aber nachweislich vorhanden ist...