Wo kommt denn nur der DHCP Server her?

  • Hallo Jungs und Mädels (haben wir überhaupt welche? ;) ),


    jedenfalls, habe ich einen Win2003 Server unter VM-Ware laufen. Dieser bekommt von meinem Router per DHCP eine IP zugewiesen.


    ABER: Er bekommt schon immer eine andere zugewiesen. Mein richtiger DHCP Server läuft unter 192.168.1.1.


    Wenn ich nach einem DHCP Server suchen lassen, wird der unter meinen anderen Rechnern auch wunderbar gefunden.


    Nur mein VM-System bekommt von einem DHCP Server 169.254.178.1 seine IP zugewiesen. Unter meinem Win2003 läuft kein DHCP-Server. VM-Ware ist auch die Funktion DHCP deaktiviert. Dieser ominöse Server wird nicht von meinen richtigen Rechnern nicht gefunden, nur von meinem VM-Ware Server. Ich finde aber nix.


    Habt Ihr ne Idee wo der herkommen kann oder wie man einen DHCP Server blocken kann?


    Das Problem geht mir schon lange auf den Keks..

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Hallo Jungs und Mädels (haben wir überhaupt welche? ;) ),


    jedenfalls, habe ich einen Win2003 Server unter VM-Ware laufen. Dieser bekommt von meinem Router per DHCP eine IP zugewiesen.


    ABER: Er bekommt schon immer eine andere zugewiesen. Mein richtiger DHCP Server läuft unter 192.168.1.1.


    Wenn ich nach einem DHCP Server suchen lassen, wird der unter meinen anderen Rechnern auch wunderbar gefunden.


    Nur mein VM-System bekommt von einem DHCP Server 169.254.178.1 seine IP zugewiesen. Unter meinem Win2003 läuft kein DHCP-Server. VM-Ware ist auch die Funktion DHCP deaktiviert. Dieser ominöse Server wird nicht von meinen richtigen Rechnern nicht gefunden, nur von meinem VM-Ware Server. Ich finde aber nix.


    Habt Ihr ne Idee wo der herkommen kann oder wie man einen DHCP Server blocken kann?


    Das Problem geht mir schon lange auf den Keks..

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Dachte ich ja auch. Der VM-Ware dienst wurde beendet und auf dem Server läuft auch nix! Blödes Teil :lol:

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Dachte ich ja auch. Der VM-Ware dienst wurde beendet und auf dem Server läuft auch nix! Blödes Teil :lol:

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Das ist definitiv ne selbst zugewiesene. Schätze mal deine VM hat keine korrekte Netzwerkverbindung und daher keinen Kontakt zu deinem DHCP Server ???

    SOLD:
    *C2D E6400 @ 2,13GHz *4GB Buffalo DDR2-800 *Intel DP35DP MoBo
    *2 x 160 ! GB WD Raptor *XFX 8800GTX XXX*
    *Benq FP222WH 22" Display* *Win7 Home Premium x64 *Centos EL 5.4*

  • Das ist definitiv ne selbst zugewiesene. Schätze mal deine VM hat keine korrekte Netzwerkverbindung und daher keinen Kontakt zu deinem DHCP Server ???

    SOLD:
    *C2D E6400 @ 2,13GHz *4GB Buffalo DDR2-800 *Intel DP35DP MoBo
    *2 x 160 ! GB WD Raptor *XFX 8800GTX XXX*
    *Benq FP222WH 22" Display* *Win7 Home Premium x64 *Centos EL 5.4*

  • Nunja, Du meinst, mein 2003-Server erreicht keinen DHCP Server?


    ICh mache ja eine DHCP anfrage und bekomme eben als Antwort diesen DHCP Server zurück. Wenn keiner da wäre würde ich die alte IP haben bzw. 0.0.0.0 haben. Wenn ich die feste IP eintrage, funktioniert die Verbindung tadellos. Das ganze hat ja aml funktioniert, auch mit DHCP. Nur seit einieger Zeit geht nix mehr, obwohl dahingehend keinerlei Änderungen gemacht worden sind.


    Also ihr meint, VMWare weist meinem Server die IP zu?

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Nunja, Du meinst, mein 2003-Server erreicht keinen DHCP Server?


    ICh mache ja eine DHCP anfrage und bekomme eben als Antwort diesen DHCP Server zurück. Wenn keiner da wäre würde ich die alte IP haben bzw. 0.0.0.0 haben. Wenn ich die feste IP eintrage, funktioniert die Verbindung tadellos. Das ganze hat ja aml funktioniert, auch mit DHCP. Nur seit einieger Zeit geht nix mehr, obwohl dahingehend keinerlei Änderungen gemacht worden sind.


    Also ihr meint, VMWare weist meinem Server die IP zu?

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Das Tool nennt sich DHCP Explorer. Damit sendet man DHCP Request. Man erhält die IP des Servers, Leases usw.


    Die IP ist die 169.254.178.x die mein Rechner bekommt.


    x= weiß ich grad nicht. Schau ich heute mal nach, wenn ich vonner Arbeit wieder zurück komm.

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

    Einmal editiert, zuletzt von Thrawn ()

  • Das Tool nennt sich DHCP Explorer. Damit sendet man DHCP Request. Man erhält die IP des Servers, Leases usw.


    Die IP ist die 169.254.178.x die mein Rechner bekommt.


    x= weiß ich grad nicht. Schau ich heute mal nach, wenn ich vonner Arbeit wieder zurück komm.

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

    Einmal editiert, zuletzt von Thrawn ()