Sapphire HD 3870 X2: Windows startet nicht mehr

  • hi hab ein problem mit meiner sapphire 3870x2 hab den neuen treiber (catalyst 8.4) installiert nachdem ich windows vista 64 auf meinem pc installiert hatte weil da grafikkartentreiber gefehlt haben. jetzt startet windows nicht mehr da kommt jedes mal ein bluescreen wenn ich starte! wenn ich dann im abgesicherten modus starte wird im gerätemanager zwar kein problem mehr angezeigt (die grafikkarte wird dort dann perfekt erkannt...) aber windows lässt sich trotzdem nicht mehr normal starten! irgendwelche lösungen für mein problem? habe bereits alle treiber durchprobiert immer mit dem selben ergebnis. muss dann jedes mal im abgesicherten modus die karte ausm gerätemanager löschen um wieder ins normale windows zu gelangen. mein mainboard ist ein Gigabyte GA-EP35-DS3R falls euch des weiterhilft. hab auch bereits beide kabel getestet (vga und dvi)

  • Hast du alle Kabel an der Grafikkarte / auf dem Mainboard zur Stromversorgung dran ?


    Was hast du für ein Netzteil und was für Arbeitsspeicher ?


    Paranojä, :)

    Meine Systemkonfig
    Intel Core2Duo E8400, Gigabyte EP-DS4 (P35), G.Skill 8 GB DDR2-1000, Sparkle GeForce 8800GT 512 MB, Creative Audigy 2ZS, be quiet Dark Power Pro P7 550W, Ubuntu 10.04 (64Bit), 2x LG L204WT-SF
    HWM-Kaufberatung

  • versuch mal mit driver cleaner 1.5 auch den letzten rest zu löschen und lass dann vielleicht mal das Control Center weg und installier nur den treiber.
    oder versuch einen etwas älteren.





    Ausserdem kannst du ja auch mal nen beta treiber probieren :)


    http://ati.amd.com/products/catalyst/betatester.html

  • Mein Netzteil: Corsair VX550W 550 Watt
    Mein Arbeitsspeicher: 4096MB-Kit OCZ PC2-8000 ReaperX HPC, CL5


    ZU den Treibern da hab ich eigentlich schon alles versucht hab sämtliche Treiber versucht 8.1,8.2,8.3,8.4 alle nachdem ich die alten davor gelöscht hatte hab sogar windows beim ersten mal neu aufgesetzt weil ich dachte des hat was damit zu tun. des komische ist das ich schon von mindestens 10 leuten in foren gelesen habe die des gleiche problem hatten aber nirgends steht die passende antwort. nur den treiber ohne controllcenter zu installieren hab ich auch schon versucht--> kam des gleiche problem :*(


    im gerätemanager wird außer der grafikkarte noch ein SM-Bus-Controller angezeigt der nicht erkannt wird kann das was damit zu tun haben?
    --->daran liegts nicht hab nen neuen treiber vom board installiert und jetzt wird der erkannt aber die grafikkarte läuft trotzdem nicht hab gerade wieder versucht den catalyst 8.4 zu installieren nachdem ich mim drive cleaner alle treiber davor gelöscht habe

  • Welche Treiber sind sonst noch installiert? (Mainboard, Chipsatz etc.)

    Mein System:

    Gigabyte BRIX GB-BRi7-8550, Intel Core i7-8550U, 16 GB DDR4-2666, Samsung SSD 970 PRO (512 GB), Windows 10 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • Die Treiber von der CD sind meist schon veraltet da würde ich lieber die Aktuellen aus dem I-net ziehen.


    Und evtl. mal ein BIOS update machen.


    Und vielleicht mal das hier probieren.

    Meine System:
    Intel X58||Core I7-950||Geforce 970GTX||OCZ DDR3-1600 3x6GB||
    Creative SB-Z||Samsung 850 EVO 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

    Einmal editiert, zuletzt von Slugger ()

  • Das Problem mit der genannten Datei ist fast schon Standard bzw. ein bekanntes Problem mit ATi-Karten/Treibern. Eventuell probierst du mal einen Omega-Treiber, vielleicht hast du damit mehr Erfolg: http://www.omegadrivers.net/

    Mein System:

    Gigabyte BRIX GB-BRi7-8550, Intel Core i7-8550U, 16 GB DDR4-2666, Samsung SSD 970 PRO (512 GB), Windows 10 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • würde ich gerne aber die gibts nicht mal für vista 32 und erst recht nicht für vista 64...des was mich am meisten stört ist eben das viele dieses problem haben aber ich bisher noch nirgends jemanden gefunden hab der ne lösung für das problem kennt

  • Hi!!
    Habe selbiges Problem mit meinem System:
    Mainboard: ASUS Rampage Formula mit BIOS 0401 (neueste Ver.)
    CPU: Intel QX6850 4x3,0GHz
    RAM: 4x 1GB Corsair (von ASUS freigegeben)
    Grafik: 2x Sapphire HD3870X2
    Festplatte: WD Raptor 74,6GB
    Netzteil: Thermaltake 1200W
    OS: Vista HP 64bit



    Nach der Vista-Installation läuft alles noch super. Anschließend Mainboard-Treiber, neuesten Intel-Treiber etc. drauf, neustarten und es läuft noch super. Nachdem der Catalyst 8.3 oder 8.4 installiert und der PC neugestartet wurde, kommt noch für ca. 5-10sek die normale Vista-Oberfläche, dann Bluescreen mit atikmdag.sys mit dem 8.4 oder aufgehängte LEGO-Grafik mit anschließendem Reboot beim 8.3.


    Habe mit ASUS + ATI telefoniert, deren Techniker waren sehr bemüht und der Typ von ASUS hat mir die neueste unveröffentlichte BIOS-Ver und etliche Treiber zugeschickt. Aber selbst damit und mit 2GB-Ram-Installation blieb der Fehler bestehen. Eine Grafikkarte ist kein Problem, sowie die zweite drinne ist, kommt dat oben beschriebene Phänomen. Komplette Hardware ist 100% OK!


    Hatte es vorher auch mit dem ASUS Maximus Formula SE versucht, jedoch ebenfalls dasselbe Problem - nachdem der Catalyst installiert wurde, geht nix mehr!


    Habe momentan ne 9800GTX als "Ersatz" drin, nur soll dies natürlich keine Dauerlösung bleiben.



    Hat mittlerweile jemand eine Lösung für das Problem gefunden?

  • Hatte das selbe Problem, hab mich dann an den Support von Sapphire gewendet, welche mir folgende Lösungsmöglichkeit gaben:


    Folgen Sie bitte nachstehender Anleitung:


    - das System in den abgesicherten Modus starten


    - Windows-Taste + R drücken (ruft das Fenster “Ausführen” auf)


    - Die Anweisung “Services.msc” eingeben und mit Enter bestätigen


    - den Dienst “ATI External Event Utility” suchen, mit der rechten Maustaste auf den Eintrag klicken und aus dem Kontextmenü die Option “Eigenschaften” wählen


    - In dem sich darauf öffnenden Fenster die Schaltfläche “Beenden” betätigen und anschließend aus dem Pulldownmenü der Option “Starttyp” den Eintag “Deaktiviert” auswählen


    - Die Änderungen durch einen Klick auf “OK” übernehmen


    - Abschließend einen normalen Neustart des Systems durchführen


    Nun funktioniert alles prima ;)