Intel Core 2 QX6700: Temps zu hoch?

  • Also jetzt nochmal im eigenen Thema, weil ich doch nochmal rückfragen muss.
    Prozessor: Core2 Extreme QX6700 1.26V 11x266 2933 Mhz
    Kühlung: Noctua NH-U12P.
    Und zwar habe ich Temps laut CoreTemp von bis zu 75°C unter Last. Im Idle auch bis zu 60°C auf einem Kern.
    Mit RealTemp werden Max 60°C auf einem Kern unter Last gemessen.
    Unterschied ist die eingestellte TJMax bei CoreTemp 100°C bei Real Temp 85°C. Beide Programme lesen die Distance to TJMax gleich aus mit wenigstens 23°C.
    Is das nu noch im Rahmen und welcher TJMax Einstellung kann man eher vertrauen?
    Oder hab ich beim Einbau was falsch gemacht und brutzel meinen Prozessor gerade wegen den numehr 23°C zu TjMax^^


    Hier mal nen Bild dazu:
    klick

  • Also unter Volllast kannst du mit der CPU derartige Temperaturen durchaus erreichen. Ähnliche Ergebnisse findest du auch in unserem Test des Core 2 Extreme QX6700: http://www.hardware-mag.de/art…k_intel_core_2_qx6700/12/


    Im Idle sind die Temperaturen aber zu hoch. Hast du C1E bzw. EIST aktiviert?

    Mein System:

    Gigabyte BRIX GB-BRi7-8550, Intel Core i7-8550U, 16 GB DDR4-2666, Samsung SSD 970 PRO (512 GB), Windows 10 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • HiHi
    Danke für die Antwort schonmal und den Test, da werd ich mich mal drann orientieren beim OC^^
    Nein hab keine C1E bzw SpeedStep an.
    Also ich hab jetzt möglichst viele Programme abgeschaltet, um nochmal eine genaue IDLE Temperatur zu bekommen, das gestaltet sich jetzt folgendermaßen:
    CoreTemp99:
    50,51,45,45
    RealTemp 35,36,30,30
    Unterschiede halt wegen der verschiedenen TJMax werte....
    Aussagekräftige Distance to TJMAx ist:
    50,50,55,55
    Is das auch noch im "grünen Bereich" würde ich sagen^^
    Ich war nur sehr zusammengefahren als ich 75°C bei CoreTemp las, da ich mit meinem E6600 kaum an die 55°C mit weitaus mehr Spannung gekommen bin....Leider habe ich die alte "Distance to TJMAx" nimmer im Kopf...


    Aja kleine Anmerkung mir ist aufgefallen, dass 2 Sensoren immer ca 5°C weniger anzeigen. Denkt man sich jaaa der eine Die is halt bisschen kühler oder die Sensoren sind nicht abgestimmt. Nur das es nach jedem Neustart 2 andere cores sind die hohe Temps haben. Das Alterniert ohne jegliches Muster. Die Sensoren lassen sich also keinem Core tatsächlich zuordnen ?!?!? Muss das so^^



    EDIT: Danke für den Artikel hat mir sehr weitergeholfen :)

  • Zitat

    Original von N3rD
    Nein hab keine C1E bzw SpeedStep an.


    Wenn du beides aktivierst, wirst du deutlich niedrigere Temperaturen im Idle habgen.


    Zitat

    Original von N3rD
    Aja kleine Anmerkung mir ist aufgefallen, dass 2 Sensoren immer ca 5°C weniger anzeigen.


    Das ist völlig normal, dass die Temperaturen der einzelnen Cores schwanken. Das hängt dabei nicht nur von den Toleranzen der Temperatursensoren ab, sondern auch von Faktoren wie den Programmen die gerade laufen und auf welchem Core, ab sie Dual-Core fähig sind, etc. etc. Kein Problem also :)


    Zitat

    Original von N3rD
    EDIT: Danke für den Artikel hat mir sehr weitergeholfen :)


    Gerne. Im Artikel-Archiv ist schon so mancher fündig geworden. ;)

    Mein System:

    Gigabyte BRIX GB-BRi7-8550, Intel Core i7-8550U, 16 GB DDR4-2666, Samsung SSD 970 PRO (512 GB), Windows 10 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • Bei last und einer Vcore von real 1.33V, Temps von 82° und noch nichmal die 3200 MhZ stable? *heul* das doch nicht normal^^

  • Ich hab den jetzt schon das 2te mal draufgesetzt. 2 Schrauben anziehen wird ja nicht soo schwer sein... :- /
    Wie macht ihr am besten WLP drauf? ich hab jetzt einfach an ein paar stellen draufgetupft (mit der Spritze), sodass da nen kleiner Fleck drauf blieb und dann hab ich den kühler mal draufgesetzt bisschen angepresst und hin und her gewackel, damit sich das verteil.
    Dann waren die Ränder der CPU noch nicht ganz bedeckt und hab dort nochmal bisschen was draufgesetzt und verschraubt.
    Ich hab mal gehört das man das auch mit nem Q-Tip auftragen kann aber hab mir überlegt das wenn da fusseln reinkomm das auch net so toll ist!!!


    Ich habs hier jetzt nochmal im Hardcore Test.
    Prime95 Custom auf FFT length 8k das scheint die CPU am meisten zu stressen.
    2667 Mhz 10x2666 (standart) vcore 1.272 V
    TJMax auf dem Hotspot 26°C wenns hochkommt.

  • Moin Moin
    hab jetzt rausgefunden warum die Temps so hoch waren vor allem im IDLE.
    Hab mal mit ner Rasierklinge geschaut ob der Kühlerboden plan ist und siehe da ein Huggel!!! Werd den jetzt einschicken!
    Hab mit dem verfluchten Boxed Lüfter jetzt die gleichen Temperaturen wie mit dem Noctua im LOAD und Idle sogar 5°C nidrigere!!!
    Und nochwas alle Cores haben jetzt die selbe Temperatur und nicht zwei 5-10°C weniger!
    Immo nur Pech Speicher Kaputt CPU Kühler defekt Netzteil zu schwach für SLI... was kommt noch^^

  • Mich dünkt, daß man bei den guten Kühlern extre einen "Huggel" haben möchte. Das hatte ich mal gelesen. Weswegen das jetzt war, weiß ich nicht mehr 8). Kann bestimmt aber einer hier sagen....

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Die von ThermalRight machen das extra, weil die Heatspreader der CPUs zu konkaven Formen neigen sollen. Meiner ist jedoch koplett plan und Noctuas sollen auch Plane Kühlerböden haben...

  • Aso ja genau so war das. Hm das is natürlich leicht blöde.


    Noctua is ja eigentlich bekannt für deren Qualität...sollen aber auch nen guten Support bieten. Vlt gleich mit denen in Verbindung treten statt mit dem Händler?

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • genau letzteres hatte ich vor^^
    Morgen Rechnung einscannen und Supporttiket abschicken dann melden DIE sich bei mir!!!! DAS nenn ich Service^^