PC Selbstbau; Problem nach zusammenbau!

  • Moin Jungs (evtl. auch mädels)..


    ich hab mir vor en paar tagen folgende teile gekauft:


    Mainboard Gigabyte GA-EP45-DS3P
    CPU E8400 + EKL Alpenföhn Groß Clockner Kühler
    Graka XFX 9800GTX-260
    Sound Creative Xtreme Music
    Speicher 2x2Gb Corsair Dominator (hab den beiliegenden kühler nicht installiert..)
    NT beQuiet dark power pro 550W
    Festpl. Samsung F1 Spinpoint 640Gb
    Laufwerk LG iwas..


    Jetzt hab ich das ganze nach bestem gewissen auf- und zusammengebaut, jedoch verweigert der PC den start..(mehr oder weniger)


    Ich schalte ihn an, die gehäuselüfter springen auch an und allerlei lichtchen leuchten am mainboard, der CPU Kühler springt aber nicht an! bei der grafikkarte ebenso..
    ich habe gelsen, dass die led am mainboard eine bedeutung haben, jedoch kann ich nichts enziffern..


    fakt ist, wenn ich den pc starten will, bleibt der monitor dunkel..


    könnte es sein, dass ich iwas falsch angesteckt habe? gibts iwelche fallen in die einer wie ich fallen kann, der noch nie einen PC aufgebaut hat?


    danke schon im voraus.. ziegler

  • es leuchten die leds cpu-led und acpi-led.. heißt, diese beiden ham en problem..
    ausserdem leuchtet noch ne reihe übereinander angeordneter leds mit der nummerierung 1-7 in jeweils farben geld grün und rot..


    sagt euch das was?

  • Steht aber alles im Handbuch :P


    Ich hab schon X-Pc zusammengebaut aber ich habe heute noch immer das Handbuch nebenan liegen und vergleiche meine Schritt mit denen im Handbuch. Wenn man natürlich das beruflich macht, braucht man das aber bestimmt nicht ;-)

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • jaja, das leidige 12v kabe :rolleyes:
    hab ich vor nen paar jahren auch kennen gelernt und hatte natürlich genau dasselbe prob :P
    naja, letztens dann ma nen eSata board bekommen und siehe da, nen 24 poliger stecker, da saß ich dann auch erstmal mit meinem alten netzteil und seinem 20 pol. stecker und hab blöd geschaut :lol:

  • naja, ist ja eigentlich eher auf dem serverberreich für multi-cpu systeme und so gedacht gewesen wegen erhöhtem spannungsbedarf zur stabilen laufleistung ....
    ka, neuigkeiten und hardwarespecs zu server komponenten gehen zu 90% an mir vorbei bis sie dann mal den homepc erreichen, frag mich was über nen xeon und ich schau dich blöd an, frag mich was über ne aktuelle ati oder nvidia graka oder nen spieletauglichen chipsatz und ich kann dir divers unnützen mist erzählen der in 1 monat eh veraltet is :lol: