PC defekt - woran liegt es?

  • Hallo!


    Seit gestern streikt mein PC.
    Wenn ich die kiste starte gibts einen laengeren pieps und die Luefter
    laufen durchgehend auf Hochtouren. Es kommt aber kein Bild!


    Windows scheint aber normal zu starten, wenn man von der Festplatten-
    LED ausgeht.


    Habe alle Stecker geprueft, auch den Speicher und alle Steckkarten.
    Dann andere RAM-Riegel eingesetzt. Bios hab ich auch resettet.


    Mein System:
    Core2 e6850, MB Gigabyte GA-P35DS3 Rev1, MSI 8800GTX OC,
    Corsair 2x2GB DDR2/800,WinXP sp2, NT 600W

  • Hallo!


    Seit gestern streikt mein PC.
    Wenn ich die kiste starte gibts einen laengeren pieps und die Luefter
    laufen durchgehend auf Hochtouren. Es kommt aber kein Bild!


    Windows scheint aber normal zu starten, wenn man von der Festplatten-
    LED ausgeht.


    Habe alle Stecker geprueft, auch den Speicher und alle Steckkarten.
    Dann andere RAM-Riegel eingesetzt. Bios hab ich auch resettet.


    Mein System:
    Core2 e6850, MB Gigabyte GA-P35DS3 Rev1, MSI 8800GTX OC,
    Corsair 2x2GB DDR2/800,WinXP sp2, NT 600W

  • Danke, werde die GK mal tauschen.


    Hab mir eine GTX650Ti bestellt. Wenn alles klappt werde ich sie wohl
    behalten. Falls ich mir mal einen neuen Rechner hohle, kann ich
    diese ja weiterverwenden....


    Mal ne Frage zu PCIe.
    Mein MB hat einen PCIe 16x 1.1
    Laufen dort auch GKs mit PCIe 3.0 ?

  • Danke, werde die GK mal tauschen.


    Hab mir eine GTX650Ti bestellt. Wenn alles klappt werde ich sie wohl
    behalten. Falls ich mir mal einen neuen Rechner hohle, kann ich
    diese ja weiterverwenden....


    Mal ne Frage zu PCIe.
    Mein MB hat einen PCIe 16x 1.1
    Laufen dort auch GKs mit PCIe 3.0 ?

  • Hoffen wir mal, dass es an der Grafikkarte lag :)
    Gibt's schon Ergebnisse?
    Ansonsten kann man die Piepstöne auch im Handbuch des Mainboards nachschlagen und den Fehler näher eingrenzen.

    Mein System:

    Gigabyte BRIX GB-BRi7-8550, Intel Core i7-8550U, 16 GB DDR4-2666, Samsung SSD 970 PRO (512 GB), Windows 10 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • Hoffen wir mal, dass es an der Grafikkarte lag :)
    Gibt's schon Ergebnisse?
    Ansonsten kann man die Piepstöne auch im Handbuch des Mainboards nachschlagen und den Fehler näher eingrenzen.

    Mein System:

    Gigabyte BRIX GB-BRi7-8550, Intel Core i7-8550U, 16 GB DDR4-2666, Samsung SSD 970 PRO (512 GB), Windows 10 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO