Nach Spiegelung auf SSD sind Laufwerke "verschoben"

  • Hallo Leutz,


    vlt könnt Ihr mir weiterhelfen.


    Folgende Ausgangssituation:


    Disk1: (normale Festplatte)
    C: Systempartition ->Startpartition
    D: Programme
    E: Spiele



    Nun habe ich eine SSD gekauft um dort meine Systempartition hinzuschieben.
    Also Spiegelung mit Acronis True Image der Systempartition C gemacht.


    Auf der SSD dann wieder vom Image das BS hergestellt. Systemstartreparatur durchgeführt um davon booten zu können.


    Nun boote ich von der SSD und nun geht's los:


    Disk0: (SSD)
    G: Systempartition -> Startpartition


    Disk1: (normale Festplatte)
    C: Systempartition
    D: Programme
    E: Spiele



    Er startet von G, man merkt es aufgrund der Geschwindigkeit und auch Windows sagt mir das die SSD die Startpartition ist.
    Greife ich auf meinen Nutzer zu, bin ich in der Shell sofort auf C:\xxxx


    Starte ich alleine mit der SSD OHNE normale Festplatte, kann ich keinen Nutzer starten, da einige Nutzerdaten auf D liegen.


    Nun die alles entscheidende Frage: Wie kann ich C mit G austauschen?

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Acronis sollte dir beim image erstellen gesagt haben das es da probleme gibt und du den Datenzugehörigkeitstabelle löschen oder ändern musst bei der Platte die du nicht als OS einsetzt. Das Problem ist das er beim ersten starten beides doppelt findet und somit alles selbst durch die gegend stellt.


    Lösung: Image des gesicherten nochmal einspielen und richtig machen :)

  • Aha, das klingt nach einem Lichtblick.
    Da gibt es nur einen kleinen Haken: Ich habe keine Ahnung wie ich das anstellen soll. Ich kann mich nicht daran erinnern, daß mich Acronis auf diesen Umstand aufmerksam gemacht hätte. Wie kann ich es also richtig machen?
    Wie kann ich also die Datenzugehörigkeitstabelle ändern?


    Eines verstehe ich dabei aber nicht: Die SSD ist eine exakte Kopie und diese wird ja gebootet. Dann sollte doch das alte "C" nicht annähernd beachtet werden.

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Das Problem ist das du dann zwei mal die gleiche signaturen hast (also für den PC genau zwei mal die selbe platte) und somit verwirrst du Windows und es muss zusehen was es wie einstellt :)


    am einfachsten ist es erstmal den computer OHNE die andere HDD zu starten und dann per hotplug hinzu zu fügen.

  • Hab ich bereits getan.
    1. Nur die SSD am Rechner gehabt
    2. Während Windows startet, per Hotplug die zweite Platte angeschlossen
    3. Ergebnis war wie das oben beschriebene


    Wenn ich nur von der SSD boote komme ich zur Benutzeranmeldung aber da gehts dann nicht weiter, da vermutlich Teile von den Benutzerdaten auf D liegen. (Hab ich aber so nie eingestellt).

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • So ich habe nochmal alles, in meinen Augen richtig, neu gemacht.
    C wurde als C wiederhergestellt, Z als Z. Nach dem Booten alles beim alten, wie oben beschrieben. Also keine Besserung.


    Ich verstehe einfach nicht wie das passieren kann. Es soll von der SSD gebootet werden als muß doch das BS als C erkannt werden. Die andere Bootpartition auf der physisch anderen Platte darf ja gar nicht beachtet werden!


    Ich checks ned.....

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • (Z ist die systempartition)


    Deinen Vorschlag hatte ich auch bei den ersten Versuchen getan. Habe die Systembootreparatur durchlaufen lassen, damit die C Partition bootfähig wird. Selbes Problem damals.


    Daher dachte ich, daß ich die originale Systempartition mit aufspiele und nicht nicht durch die Systemstartreparatur erstellen lasse.


    Du meinst also ich soll auf der SSD nur den originalen MBR und die C Partitino erstellen lassen und booten? Da dürfte doch gar nix starten oder?

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670

  • Ich war immer der Meinung, daß die Systempartition Z zum Booten benötigt wird. Aber gebootet hat Windows ja immer von der Partition nur, anschließend auch voll einastzfähig nur irgenwie wusste man nicht, welche Platte führend war. UNd ich will halt die SSD als C haben.


    Aber ich probiers mal ohne Z nur mit C.


    Stehe aber kurz davor neu zu installieren, weil ich einfach keinen PLan mehr habe...
    Und dann die ganzen Patches mit DSL-Lite erneut ziehen.... x(

    All die Ordnung in dem Chaos verwirrt mich...
    _____________________________
    Intel Q9550 + Noctua NH-C12P
    Gigabyte GA-EPP45 DS5
    4x2048MB 800 DDR2 SDRAM
    Samsung HD103UJ 1 TB
    Tagan Pipe Rock 600 Watt
    Gigabyte GTX670