Maus Logitech G300s - alles richtig installiert?

  • Hallo!


    Habe mir vor ein paar Tagen eine Logitech G300s Gamer-Maus zugelegt.
    Nach der Install habe ich eine Menge Einträge im Gerätemanager mehr.
    Hab ich alles richtig installiert?


    Also von Anfang an:
    Hatte vorher eine


    -Logitech MX310-Maus über PS/2-Port (mit Logitech PS2-Treiber)
    -Cherry Standard-Tastatur (auch PS/2)


    Ich habe zuerst die Setpoint-Software deinstalliert, dann den alten Logi-PS2-Treiber im
    Gerätemanager. Nach dem Neustart läd Windows7 den Microsoft-PS2-Treiber.
    Dannach Windows runtergefahren, alte Maus ab und neue dran.
    Windows läd die Standard USB-Maus Treiber. Dannach die "Logitech Gaming Software" installiert.


    Maus Funktioniert einwandfrei, nur hab ich jetzt sehr viele Einträge im GM mehr (Screenshot).
    Und das sogar bei der PS/2-Tastatur.


    Ist das normal, oder habe ich bei der install was falsch gemacht?

  • Nur weil ich durch Zufall auf diesen Thread stass und ein bischen Information, falls das nochmal jemanden wundert, hinzufügen wollte: die ganzen zusätzlichen Geräte haben ihre Richtigkeit, die Setpoint-Software installiert eine virtuelle Tastatur, da man ja Tastendrücke auf Maustasten mappen kann; diese werden dann als Tasteneingabe an die virtuelle HID-Tastatur gesendet. Manche Joystick-Treiber funktionieren übrigens ähnlich, was zu Problemen und komischen Eingaben in Spielen geben kann, die schlecht von Konsolen geportet wurden &| viel mit Gamepads machen...

    Gigabyte GA-X58A-OC, Intel i7-980X, 12GB DDR3-RAM 2000Mhz, 2x Geforce GTX480, 1x Geforce 8800GTS, X-Fi Platinum, 3x OCZ-SSD 120GB (Raid0), watercooled


    "Die Welt ist klein, gemein und gnadenlos, und jeder stirbt einsam..."