Aufgerüsteter PC bringt keine verbesserte Leistung

  • Guten Morgen!


    Vor Kurzem habe ich meinen PC neu aufgerüstet, da die Leistung echt nachließ, was während dem Arbeiten sehr deutlich zum Vorschein kam.
    Habe wirklich eine komplette Optimierung vorgenommen, also stärkerer RAM, leistungsstärkere CPU, bessere Grafikkarte und meine HDDs gegen SSDs ausgetauscht. Kühlung natürlich auch angepasst.
    Jedoch kommt der PC nicht wirklich auf Hochtouren und leistet nicht das, was er nun sollte.


    Was jemand woran das liegen kann? Habe schon ein kleines Vermögen investiert...

  • Vorher/Nachher müssten wir schon wissen, um dir weiterhelfen zu können :)

    Mein System:

    ZOTAC ZBOX EI750 Plus, Intel Core i7-4770R, 8 GB DDR3-1333, OCZ Vector 150 (480 GB), Windows 8.1 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO

  • Hallo!


    Also erstmals muss ich meinen Vorgängern da zustimmen.
    Wäre evt. schon hilfreich gewesen, wenn du die Komponten genau angegeben hättest. Trotzdem fällt mir ein möglicher Grund für die Leistungsschwäche deines PCs ein.
    Du hast erwähnt, dass du RAM, CPU, Grafikkarte etc. ausgetauscht hast. Hast du denn auch das Netzteil ausgetauscht? Denn die neuen Komponten sind sicherlich leistungsstärker und benötigen auch mehr Leistung -> erhöhter Strombedarf. Aber leider wird beim Aufrüsten oft das Netzteil vernachlässigt bzw. gar nicht bei der Optimierung beachtet. Auch wenn es viele möglicherweise nicht wissen: Ein nicht angepasstes Netzteil kann dazu führen, dass das System eben instabil wird. Die Folgen denke ich, kann man sich selbst ausmalen.


    Daher solltest du dir mal die Leistungen/den Strombedraf deiner PC-Komponenten anschauen und anhand dieser das passende Netzteil kaufen. Dazu musst du eigentlich nur den gesamten Leistungsbedarf/Stromverbrauch des PCs berechnen. Es gibt Formeln dafür im Internet zu finden, oder du lässt es hier online ausrechnen: https://www.gamer-pc-zusammenstellen.com/netzteil-rechner/
    Schlussendlich sollte dann eine Watt-Zahl herauskommen, die das Netzteil mind. leisten muss.
    Ich denke, dass es daran liegen könnte.


    LG