Realtek HD Audio Treiber: Problem Mikro leise, lautlos.

  • Ich habe das Gigabyte GA-P35-DS3, P35 Mainboard.
    Habe alle mitgelieferten und von nötigen Treiber installiert.


    Der Realtek Sound Driver, hat mir ja schonmal Probleme gemacht.
    (Und zwar, das ich keinen Ton auf den Kopfhören habe; dies wurde dann relativ schnell durch google gelöst), aber hier weiß ich nicht weiter.


    Was muss ich machen?



    Habt ihr eine Lösung für dieses Ärgerliche Problem parat?




    Noch ein Paar Infos.
    Der Sound in Windows ist konfiguriet---->>>(Ja ist falsch, ich weiß)


    Folgende Stimmaufnahme Geräte kann ich wählen


    Realtek HD Audio Input
    Realtek HD Digital Input
    bei beiden kann ich auf den Button Lautstärke klicken, allerdings öffnet sich kein Fenster.


    Beide getestet ---->>> Ohne Erfolg.


    Grüße

    Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

    Einmal editiert, zuletzt von Stahl ()

  • Ich habe das Gigabyte GA-P35-DS3, P35 Mainboard.
    Habe alle mitgelieferten und von nötigen Treiber installiert.


    Der Realtek Sound Driver, hat mir ja schonmal Probleme gemacht.
    (Und zwar, das ich keinen Ton auf den Kopfhören habe; dies wurde dann relativ schnell durch google gelöst), aber hier weiß ich nicht weiter.


    Was muss ich machen?



    Habt ihr eine Lösung für dieses Ärgerliche Problem parat?




    Noch ein Paar Infos.
    Der Sound in Windows ist konfiguriet---->>>(Ja ist falsch, ich weiß)


    Folgende Stimmaufnahme Geräte kann ich wählen


    Realtek HD Audio Input
    Realtek HD Digital Input
    bei beiden kann ich auf den Button Lautstärke klicken, allerdings öffnet sich kein Fenster.


    Beide getestet ---->>> Ohne Erfolg.


    Grüße

    Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

    Einmal editiert, zuletzt von Stahl ()

  • Wie wärs mit Kopfhörer in die Kopfhörer-Buchse stecken?

    Meine System:
    Intel X58||Core I7-950||Geforce 970GTX||OCZ DDR3-1600 3x6GB||
    Creative SB-Z||Samsung 850 EVO 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

  • Wie wärs mit Kopfhörer in die Kopfhörer-Buchse stecken?

    Meine System:
    Intel X58||Core I7-950||Geforce 970GTX||OCZ DDR3-1600 3x6GB||
    Creative SB-Z||Samsung 850 EVO 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

  • Voll an. --->>> Der Button "Lautstärke" ist anwählbar. UND es ÖFFNET sich ein Fenster.


    Nun, ich höre andere Leute über meine Kopfhörer.
    Aber, die "Sprechen" lauter in das Mikro als ich selbst.
    (Das selbe passiert auch wenn ich Musik höre).


    Außerdem kommt der Ton, ziemlich verzerrt, Und sehr often Echo wieder.
    Meine Stimme ist kaum zuhören, obwohl ich in das Mikro schon reinschreie.
    Dabei habe ich eigentlich grade den Mixer(ich weiß noch nichtmal ob der überhaupt an war) ausgemacht.


    Angewählt ist zurzeit der Realtek HD Audio Input.

    Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

    Einmal editiert, zuletzt von Stahl ()

  • Voll an. --->>> Der Button "Lautstärke" ist anwählbar. UND es ÖFFNET sich ein Fenster.


    Nun, ich höre andere Leute über meine Kopfhörer.
    Aber, die "Sprechen" lauter in das Mikro als ich selbst.
    (Das selbe passiert auch wenn ich Musik höre).


    Außerdem kommt der Ton, ziemlich verzerrt, Und sehr often Echo wieder.
    Meine Stimme ist kaum zuhören, obwohl ich in das Mikro schon reinschreie.
    Dabei habe ich eigentlich grade den Mixer(ich weiß noch nichtmal ob der überhaupt an war) ausgemacht.


    Angewählt ist zurzeit der Realtek HD Audio Input.

    Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

    Einmal editiert, zuletzt von Stahl ()

  • Hast du mal geguckt ob in der Windows Lautstärkeeinstellung auch Mikrofon als Aufnamegerät aktiviert ist und nicht z.B. Wave?


    Oder ob der onboard sound nicht auf 6.1 steht. Dann hast du ja garkeinen Mikroeingang oder?
    Oder das Mikro steckt im Line-In und nicht im Mikro-In?

    Meine System:
    Intel X58||Core I7-950||Geforce 970GTX||OCZ DDR3-1600 3x6GB||
    Creative SB-Z||Samsung 850 EVO 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

    2 Mal editiert, zuletzt von Slugger ()

  • Hast du mal geguckt ob in der Windows Lautstärkeeinstellung auch Mikrofon als Aufnamegerät aktiviert ist und nicht z.B. Wave?


    Oder ob der onboard sound nicht auf 6.1 steht. Dann hast du ja garkeinen Mikroeingang oder?
    Oder das Mikro steckt im Line-In und nicht im Mikro-In?

    Meine System:
    Intel X58||Core I7-950||Geforce 970GTX||OCZ DDR3-1600 3x6GB||
    Creative SB-Z||Samsung 850 EVO 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

    2 Mal editiert, zuletzt von Slugger ()

  • 1. und 2. versteh ich leider nicht


    Aber 3. und 4. kann ich ausschließen.
    Grün steckt in Grün und Rot steckt in Rot.


    gruß

    Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

  • 1. und 2. versteh ich leider nicht


    Aber 3. und 4. kann ich ausschließen.
    Grün steckt in Grün und Rot steckt in Rot.


    gruß

    Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

  • Wenn du unter der Start->Systemsteuerung->Sounds und Audiogeräte in der Karteikarte Lautstärke im Punkt Gerätelautstärke auf "Erweitert" klickst bekommst du warscheinlich die Wiedergabesteuerung zu sehen.
    Du kannst aber auch wenn du dann auf Optionen->Eigenschaften gehst den Punkt auf "Aufnahme" setzten. Dann siehst du darunter "folgende Lautstärkeregler anzeigen". Dort kannst du alles anhaken und auf ok klicken.
    Dann hast du die "Aufnahmesteuerung". Dort sollte das Häckchen bei Mikro seinen. Und bei "Was sieh hören" oder so ähnlich die Lautstärke auf maximal.
    Falls dann immer noch nix über das Mikro zu hören ist würde ich sagen stimmt was mit dem Mikro nich. ;D

    Meine System:
    Intel X58||Core I7-950||Geforce 970GTX||OCZ DDR3-1600 3x6GB||
    Creative SB-Z||Samsung 850 EVO 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

  • Wenn du unter der Start->Systemsteuerung->Sounds und Audiogeräte in der Karteikarte Lautstärke im Punkt Gerätelautstärke auf "Erweitert" klickst bekommst du warscheinlich die Wiedergabesteuerung zu sehen.
    Du kannst aber auch wenn du dann auf Optionen->Eigenschaften gehst den Punkt auf "Aufnahme" setzten. Dann siehst du darunter "folgende Lautstärkeregler anzeigen". Dort kannst du alles anhaken und auf ok klicken.
    Dann hast du die "Aufnahmesteuerung". Dort sollte das Häckchen bei Mikro seinen. Und bei "Was sieh hören" oder so ähnlich die Lautstärke auf maximal.
    Falls dann immer noch nix über das Mikro zu hören ist würde ich sagen stimmt was mit dem Mikro nich. ;D

    Meine System:
    Intel X58||Core I7-950||Geforce 970GTX||OCZ DDR3-1600 3x6GB||
    Creative SB-Z||Samsung 850 EVO 120GB (SATA3)||WD-RED 3TB (SATA2)||Seagate Barracuda 320GB (SATA2)||Logitech G700s ||Logitech G910

  • Das Headset ist neu.


    Und deine Hilfe kommt aufs selbe Ergebnis.
    Was über die "Ohren" kommt wird vom Headset viel lauter wiedergegeben als meine Stimme....

    Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.

  • Das Headset ist neu.


    Und deine Hilfe kommt aufs selbe Ergebnis.
    Was über die "Ohren" kommt wird vom Headset viel lauter wiedergegeben als meine Stimme....

    Chronischer Nichts-Könner ohne Talent, der dauernd nur die dämlichsten Fragen stellt. Und außerdem dämlich falsch schreibt.