System friert ein

  • Hey Leute,
    ich habe (zur Abwechslung mal wieder) ein wunderschönes Problem.
    Vor mir steht ein Compal FL90, dass seit 2 Tagen immer wieder vom Problem des Einfrierens geplagt wird.
    Das System ist an den unterschiedlichsten Stellen eingefroren und zeigte beim Auftreten des Fehler nette Muster auf dem Bildschirm, mein Tipp ist daher die Graka bzw. ein Hitzeproblem bei selbiger. Nach einem Neustart (nach vorigem Abkühlen) lief nämlich alles wieder.


    Um das Problem aber noch auf die Spitze zu treiben: derzeit läuft gar nichts mehr, selbst beim booten sind die Screens bestenfalls zu erahnen (lässt sich mehr als 4 kleine Screens mit dem selben Bild und den selben Artefakten beschreiben).


    Was meine Theorie jedoch nicht gerade stärkt, ist die Tatsache, dass das System vorher wirklich komplett einfror und selbst der Sound nur noch als "chhrrrchcrhrcrrr* zu beschreiben ist. Sollte nur die Graka betroffen sein müsste sich ja eigentlich der Rest nicht weiter davon beeindrucken lassen.


    Mein neuer Tipp wäre deshalb der Prozzi, aber auch da bin ich mir nicht sicher. Als nächstes werd ich mal unten das Gehäuse aufschrauben und schauen ob ich was entdecke...


    Ich bin für Ratschläge, Anregungen und Lösungsansätze sehr dankbar :)


    Grüße

  • habe ich so in einem anderen forum gelesen, da es ja im allgemeinen bei der graka eher um ausgabefehler an den bildschirm geht...
    aber sofern das ne falschaussage ist erhärtet sich mein verdacht ja wieder, immerhin etwas.
    das einfrieren kam mal bei ner runde schach, mal bei nix tun, mal beim zocken. allerdings würde ich sagen das fehlerauftreten überwiegt beim tun und nicht beim nix tun.


    was den test angeht: soweit komme ich derzeit gar nicht mehr, die Bildfehler sind bereits beim booten vorhanden :(


    €: ok ich kann mich sogar anmelden, sofern ich erraten kann was auf dem bildschirm grade dargestellt wird.
    Da kommt doch Freude auf, ich glaub ich darf mal bei ebay nach ner neuen Graka suchen.


    Weiß zufällig jmd ob der Fl90 mit mit ner MXM-II ausgestattet ist?


    Und das wo ich doch Urlaub machen wollte, ich geh grade mal brechen...

  • @whoop
    muss nicht unbedingt graka sein, kann auch was zwischen graka und bildschirm sein ( so wie bei mir damals, ähnliches problem, war dann irgendein konverter).


    übrigens, wenn die graka zu heiß wird, hat das bei den meisten nbs direkten einfluss auf die cpu, da bei den meisten nbs die cpu und graka sich die kühlung teilen.

  • Ich hab ne Runde gestöbert und bin über etliche derartige Themen gestolpert, die G84-Chips haben anscheinend generell keine guten Karten in Laptops, sind schon reihenweise abgekratzt (da kann ich mit 3 Jahren Laufzeit wohl ziemlich zufrieden sein).
    Ich habe jetzt auch rausbekommen, dass der FL90 MXM II nutzt, bin derzeit am gucken was ich als Alternative da einbauen könnte (eine HD 3650 ist wohl schon öfters erfolgreich eingebaut worden, gibt nur ein Problem mit dem vBIOS).


    hier mal ein kleiner link dazu (falls sich jemand für das Thema interessieren sollte^^)
    http://forum.notebookreview.co…9494-hd3650-ifl91-22.html

  • So einmal alles auseinander geschraubt, die Radeon eingebaut und alles wieder zusammen gebaut. Das Bild ist wieder so wie es sein sollte, dafür hab ich nun ein neues Problem. Die Festplatte wird nicht erkannt und beim Booten kommt folgende Meldung:


    PXE-E61: Media test failure, check cable
    PXE-MOF: Exiting Intel Boot Agent


    Ich habe nun noch einmal alles auseinander genommen und geschaut ob ich irgendwo ein Kabel vergessen habe, aber ich finde nichts. Hat jemand vielleicht eine Idee?

  • Jep die Platte wird auch im Bios nicht angezeigt, deshalb geht er alle Alternativen bis zum LAN durch und findet nix. Hab die Platte nun auch schon des öfteren ab und wieder angesteckt, aber trotzdem will er nicht...

  • Ne andere Platte wird auch nicht erkannt, die verbaute funktioniert dafür in einem anderen System problemlos :(