Mainboardtausch ohne BS neu zu intallieren

  • Hallo,


    habe mal eine Frage:


    Habe das MB Foxconn P9657AA-8EKRS2H mit
    North Bridge: Intel Broadwater P965
    South Bridge: Intel 82801HR ICH8R


    und habe mit diesem MB etwas Schwierigkeiten: 1x in der Woche werden die BIOS-Einstellung beim Ssystemstart einfach auf Default gestellt und ich muß fast alle 8-9 Wochen die Batterie tauschen, denn dann ist die leer und das BIOS ist dann nach jedem Systemstart auf Default. Und das OC geht auch nicht so toll.


    Nun habe ich mir das ASUS P5B DELUXE bei Ebay ersteigert.


    Hat die gleichen Chipsätze wie das Foxconn.


    Kann ich nun das MB einfach tauchen, ohne XP neu zu installieren?


    Habe ich schon mal mit einem Asrock-MB gemacht, hat einwand frei funktioniert. War aber ein VIA-Chipsatz.


    Danke euch für die Infos.


    Gruß Thomas

  • Hallo,


    naja, das XP wird diverse Geräte neu finden, heisst dann z.B. "LAN-Verbindung2" usw. aber funktionieren tut´s ganz normal.


    Allerdings würde ich, weil ich ein vorsichtiger Mensch bin, immer vorher ein
    Image (z.B. mit Acronis TrueImage) erstellen, falls doch was schief geht.


    Ansonsten wird´s wohl problemlos funktionieren. Wichtig wäre eher das der S-ATA Controller den gleichen Chip hat. Ansonsten könnte es sein das dein XP mit "Inaccessible Boot-Device" den Start verweigert.


    Gruss Philipp

    SOLD:
    *C2D E6400 @ 2,13GHz *4GB Buffalo DDR2-800 *Intel DP35DP MoBo
    *2 x 160 ! GB WD Raptor *XFX 8800GTX XXX*
    *Benq FP222WH 22" Display* *Win7 Home Premium x64 *Centos EL 5.4*

  • ASUS MB
    JMicron® JMB363 PATA and SATA controller



    Foxconn MB
    JMicron IDE-SATA RAID Drive.
    Leider finde ich keine Versionsnr.


    Müßten aber soviel ich nun im InterN gelesen haben die gleiche sein.


    Danke für den Tip


    Gruß Thomas


    Habe den Controller im Everest gefunden


    Foxconn MB
    JMicron JMB361 SATA-II AHCI Controller


    pame007: mal wieder: doppelposts vermeiden.

  • Nun ja, es ist so, dass ich das auchmal gemacht habe. Sogar noch vor ein paar Tagen. WEIL mein Mainboard sich offenbar verabschiedet hat. Irgendwas mit dem Ram Controller oder so.


    Naja, da ich mein XP halt nicht verlieren wollte dachte ich mir versuche ich es erst mal so. Also Altes Board raus, neues Board rein. Angeschaltet, BIOS Konfiguriert etc.


    Meine grösten bedenken lagen darin, dass das neue Board mein Raid 0 nicht mehr findet bzw. zerstört. War aber nicht der fall. Windows ist "erstmal" Problemlos gestartet. Aber die Freude zog dann sehr schnell von dannen. Wie ich die neuen Mainboard Treiber installieren wollte, gab mir windows nur dumme Fehlermeldungen. Und die Onboard Netzwerkkarten liessen sich garnicht installieren.


    Tja, und heute sitz ich mit Vista an einem Tisch.


    Also mein Rat (habe ich hier gelernt) BS neu aufspielen.


    Gruß
    Rosemarie

  • Zitat

    Original von Rosemarie
    Also mein Rat (habe ich hier gelernt) BS neu aufspielen.


    Prinzipiell ja, aber ich habe hier bei meinem Arbeitsrechner vor ein paar Tagen einen Wechsel von Nforce 4 / AMD zu P35 / Core 2 Duo vollzogen, der ohne Probleme geklappt hat. Ich musste lediglich ein paar Treiber nachinstallieren.


    Dass das so reibungslos läuft, ist allerdings oft Glückssache und keineswegs immer garantiert, das ist wohl richtig. Es gibt für jedes gelungene Beispiel zwei Gegenbeispiele, bei denen es nicht funktioniert hat.


    Daher: Wenn man Zeit hat (was bei mir nicht der Fall war), ist neu aufsetzen immer besser. ;)


    Intel Core i5 2500K | EKL Alpenföhn Nordwand | Gigabyte Z68X-UD3-B3 | 16 GB Corsair Vengeance DDR3-1600 (9-9-9-24) | EVGA GeForce GTX 570 HD SC | Sound Blaster X-Fi Gamer Fatal1ty Pro | Samsung SpinPoint HD154UI (1,5 TB) | LG GH22-LS30 | Enermax Pro82+ 625 Watt | Lian Li PC-A09 B | Windows 7 64 Pro


    "Wer Visionen hat, sollte zum Arzt gehen." (Helmut Schmidt)
    "Gesegnet seien jene, die nichts zu sagen haben und den Mund halten." (Oscar Wilde)

  • Hallo, ich danke Euch für Euere Ratschläge und lasse mich überraschen, was passiert, wenn ich das neue MB eingebaut habe.


    Das MB müßte ich heute bekommen und werde es am Wochenende einbauen. Ich sage euch dann Bescheid, wie und ob es funktioniert hat.


    Grüße aus Nürnberg


    Thomas

  • Hallo,


    leider war das ASUS-MB defekt!! Der Vorbesitzer hat beim Ausbau einen Kurzschluß verursacht!!


    Aber ich habe mir ein Gigabyte-GA-965P-DS4 besorgt. Das MB funktioniert und ist auch eingebaut.


    Der PC fährt einwandfei hoch. ich mein nur das alles etwas langsamer abläuft (ca. 10-15%).


    Bin aber erst mal froh, daß alles läuft und habe im Moment keine lust auf eine Neuinstallation von XP Pro.


    Habe auch vorher ein Notfallmedium mit Acronis erstellt. Habe ich aber nicht benötigt.


    Gruß und danke


    Thomas

  • OK, noch Fragen oder können wir schließen?

    Mein System:

    Gigabyte BRIX GB-BRi7-8550, Intel Core i7-8550U, 16 GB DDR4-2666, Samsung SSD 970 PRO (512 GB), Windows 10 Pro 64 Bit, 2x Samsung SyncMaster 2494HM, Sharkoon PureWriter TKL, Roccat Kone AIMO